1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Audio Out mit Elektrospannung

Dieses Thema im Forum "Mac Zubehör" wurde erstellt von Orangenheinz, 20.06.2004.

  1. Orangenheinz

    Orangenheinz Thread Starter MacUser Mitglied

    Mitglied seit:
    18.04.2004
    Beiträge:
    533
    Zustimmungen:
    0
    Bei meinem blue/white G 3 scheint die Audio Out Buchse unter Spannung zu stehen, sonst hätte es nicht "gekribbelt" als ich die Stecker am anderen Ende berührte, die ich in meinen Verstärker stöpseln wollte.

    Kann ich damit weitermachen
    (einmal alles susammengestôpsel merkt man nichts),
    kann es meinem Rechner oder meinem Verstärker schaden ?

    Wer kann mir was dazu raten ?
     
  2. Kathse

    Kathse MacUser Mitglied

    Mitglied seit:
    15.03.2004
    Beiträge:
    166
    Zustimmungen:
    0
    Das hatte ich bei nem PC auch mal, scheint normal zu sein - auch wenn ich mir nicht so ganz erklären kann, wie man aus einem Computernetzteil 100V oder so rausholen kann.

    Gruß,
    K
     
  3. Orangenheinz

    Orangenheinz Thread Starter MacUser Mitglied

    Mitglied seit:
    18.04.2004
    Beiträge:
    533
    Zustimmungen:
    0
    Na ja, so 'normal' wúrde ich das ja nicht sehen.

    Um ehrlich zu sein es 'bizelt' nur wenn ich den Bananenstecker (Jack) und das Gehäuse (Masse) der Verstärkeranlage gleichzeitig berühre. Und nach der Stärke zu urteilen, es könnten wirklich 100 Volt sein.
     
  4. marco312

    marco312 MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.182
    Zustimmungen:
    214
    Hallo


    Ich würde denn Rechner mal aufmachen und nachschauen ob sich vielleicht ein Ader des Kabels gelöst hat und an anderer stelle Kontakt hat.
    Ansonsten sollt man dem Fehler schon auf den Grund gehen auch wenn er nicht immer Auftritt .wer weis was die folgen sein können und bevor der Rechner später ganz Kaputt ist.

    Gruß
    marco
     
  5. Orangenheinz

    Orangenheinz Thread Starter MacUser Mitglied

    Mitglied seit:
    18.04.2004
    Beiträge:
    533
    Zustimmungen:
    0
    Ok, das klingt gut und wird sicherlich an den Tag legen wo der Fehler liegt.

    Danke für de Anstoss: I just do it