Audio-Ausgang kaputt?

Dieses Thema im Forum "MacBook" wurde erstellt von miu, 28.02.2007.

  1. miu

    miu Thread Starter MacUser Mitglied

    Beiträge:
    57
    Zustimmungen:
    0
    Mitglied seit:
    02.01.2006
    Hi!
    Hab grade ein riesen Problem bei meinem iBook festgestellt :(
    Egal welche Boxen ich anschließe, der Sound kommt, wenn ich den Stecker ganz rein stecke nur aus dem rechten Lautsprecher. Wenn ich ihn allerdings nur ein bisschen reinstecke, kommt der Sound nur aus der linken Box?! Und in anderen Positionen brummt einer und der andere spielt..
    Und nu? :(
     
  2. miu

    miu Thread Starter MacUser Mitglied

    Beiträge:
    57
    Zustimmungen:
    0
    Mitglied seit:
    02.01.2006
    cool, hab den fehler selber gefunden :)
    irgendwie is meine balance-regelung auf rechts gerutscht.. scheint wohl ein system-fehler zu sein! sowas..
     
  3. Cadel

    Cadel MacUser Mitglied

    Beiträge:
    9.180
    Zustimmungen:
    438
    Mitglied seit:
    23.10.2006
    ja das passiert.
    ist mir auch schon drei mal passiert.
    plötzlich kam sound nur noch links.

    ein blick unter den systemeinstellungen zeigte dann, dass der regler komplett nach links geschoben war.

    ich wars jedenfalls nicht ;)
     
  4. maksimus

    maksimus MacUser Mitglied

    Beiträge:
    33
    Zustimmungen:
    0
    Mitglied seit:
    12.12.2006
    ja, das ist bei mir auch schon mal der fall gewesen...warum auch immer!?!
     
  5. dooderino

    dooderino MacUser Mitglied

    Beiträge:
    156
    Zustimmungen:
    2
    Mitglied seit:
    06.01.2005
    passiert ab und zu, leider.
     
  6. Sucht mal nach "Balanced".
    Das ist ein kleines Utility dagegen.

    ok, hier ist es: http://www.whamb.com/balanced/
     
    Zuletzt von einem Moderator bearbeitet: 19.02.2016
Die Seite wird geladen...

Diese Seite empfehlen