Benutzerdefinierte Suche

Audio Aufnahme - Übersteuern - Verzweiflung nahe ...

  1. stadtkind

    stadtkind Thread StarterMacUser Mitglied

    Mitglied seit:
    06.10.2003
    Beiträge:
    4.560
    Zustimmungen:
    11
    Nabend

    Ich benutze folgendes Setup, um meine Platten aufzunehmen:

    - Technics SL-1210MKII (hehe, no comment ... ;))
    - Ortofon Concorde DJ Blue E
    - angeschlossen an ein B-Tech BT 926
    - von da geht es zur M-Audio Adiophile FW, Aux-In
    - den krönenden Abschluss bildet ein iMac Snowball (Panther 10.3.9) mit Spark LE 2.82
    - für die Aufnahmen verwende ich 24 Bit 48kHz (iTunes macht daraus dann 256 kBit MP3)

    Mit diesem Equipement übersteuern die Aufnahmen teilweise massiv (leider kein Webspace vorhanden, sonst hätte ich ein 250kB Hörprobe). Der Pre-Amp scheint zu funktionieren, wenn ich ihn an den CD Eingang meines Pioneer 500 hänge, schallt es sehr gut aus den Boxen. Umgekehrt macht die FW-Soundbox keinen Ärger mit CD-Player Aufnahmen (bzw. bilde ich mir mittlerweile ein, auch dort einige Artefakte wahrzunhemen, das aber sicher nicht auf dem Level von Vinyl).

    Habt ihr Hinweise, welche Einstellungen ich überprüfen könnte? Bin echt am Ende und fluche permanent ...

    Fettes Merci gibt es gratis für jeden Tip!

    :)
     
    stadtkind, 13.12.2005
  2. tomric

    tomricMacUser Mitglied

    Mitglied seit:
    13.09.2003
    Beiträge:
    1.713
    Zustimmungen:
    169
    Wenn der Plattenspieler mit Preamp nicht zerrt, wie Du ja mittels des Pioneer 500er getestet hattest, der CD-Player aber am M-Audio einwandfrei funktioniert, dann kann es nur noch daran liegen, daß der Phono-Preamp mehr Ausgang produziert, als dem M-Audio lieb ist und Du dort den Eingang überfährst (ich gehe mal davon aus, daß Du die Pegel-Aussteuerung am Mac und dem Audiophile schon korrekt vorgenommen hast). Vielleicht ist der CD-Eingang am Pioneer nicht so empfindlich. Eventuell mal zum testen einen Limiter dazwischenhängen...

    gruss vom Tom
     
    tomric, 13.12.2005
  3. turner

    turnerMacUser Mitglied

    Mitglied seit:
    11.10.2004
    Beiträge:
    397
    Zustimmungen:
    2
    Also der Technics 1210 MkII ist doch besser als sein Ruf! Mit einem korrekten System...

    Aus dem Phonopreamp kommen maximal 200mV. Und damit kann man ein FW-Interface übersteuern? 0 dBV wären doch erst bei 1,5 V erreicht. Schade daß das M-Audio keinen Pad-Schalter hat.
    Krieg mal raus wieviel Eingangsspannung das M-Audio verträgt.
     
    turner, 14.12.2005
  4. stadtkind

    stadtkind Thread StarterMacUser Mitglied

    Mitglied seit:
    06.10.2003
    Beiträge:
    4.560
    Zustimmungen:
    11
    ¨

    Was ist ein Pad-Schalter?

    Ich werde auf jeden Fall mal M-Audio anschreiben, was der Eingang so verträgt.

    Danke erst mal.
     
    stadtkind, 15.12.2005
  5. Wile E.

    Wile E.MacUser Mitglied

    Mitglied seit:
    09.03.2005
    Beiträge:
    1.864
    Zustimmungen:
    4
    Ein Pad ist ein Daempfungsglied. Wo liegt denn Dein Problem, ist die Datei uebersteuert (also "zu laut") oder ist die Aussteuerung ok und trotzdem verzerrt?
    Wile
     
    Wile E., 15.12.2005
  6. joikem

    joikemMacUser Mitglied

    Mitglied seit:
    06.03.2002
    Beiträge:
    470
    Zustimmungen:
    0
    Vielleicht hat das M-Audio teil einen Vorverstärker/Entzerrer eingebaut und das Signal wird doppelt verstärkt?

    Johannes
     
    joikem, 15.12.2005
  7. Wile E.

    Wile E.MacUser Mitglied

    Mitglied seit:
    09.03.2005
    Beiträge:
    1.864
    Zustimmungen:
    4
    Nimm doch mal einen Sinus auf und schau Dir die Welle hinterher in z.B. Audacity an. Messen ist manchmal besser als hoeren, man wird schnell "betriebsblind".
    Wile
     
    Wile E., 15.12.2005
  8. stadtkind

    stadtkind Thread StarterMacUser Mitglied

    Mitglied seit:
    06.10.2003
    Beiträge:
    4.560
    Zustimmungen:
    11
    Aha, Dämpfungsglied. Habe ich aber nicht.

    Spark L.E. hat Clipping anzeigen - allerdings in rot auf grauen Untergrund, für mich nicht erkennbar, ob da was leuchtet. Ansonsten treibt sich der Pegel immer im 0dB Bereich herum. Die Datei ist sehr übersteuert (Spitzen sind abgeschnitten). Monitorabhöre klingt aber wie die Aufnahme.

    Wie kann ich herausfinden, ob der Eingang des MAudio defekt ist? Oder der PreAmp?
     
    stadtkind, 15.12.2005
  9. stadtkind

    stadtkind Thread StarterMacUser Mitglied

    Mitglied seit:
    06.10.2003
    Beiträge:
    4.560
    Zustimmungen:
    11
    Mach ich heute Abend mal. Ich glaube aber eher an die Betriebsblindheit.
     
    stadtkind, 15.12.2005
  10. Wile E.

    Wile E.MacUser Mitglied

    Mitglied seit:
    09.03.2005
    Beiträge:
    1.864
    Zustimmungen:
    4
    Wenn sich der Pegel um die 0dB rumtreibt, ist was falsch. ;) Kannst Du nicht den Eingang der Karte weiter runterregeln?
    Wile
     
    Wile E., 15.12.2005
Die Seite wird geladen...
Ähnliche Themen - Audio Aufnahme Übersteuern
  1. Saitensprung
    Antworten:
    7
    Aufrufe:
    1.996
    Saitensprung
    02.10.2014
  2. tskistar
    Antworten:
    4
    Aufrufe:
    1.692
    buzolino
    15.11.2010
  3. tskistar
    Antworten:
    14
    Aufrufe:
    20.890
    trixi1979
    21.02.2015
  4. rtv
    Antworten:
    8
    Aufrufe:
    1.204
  5. Kaito
    Antworten:
    1
    Aufrufe:
    1.180
    blauesloft
    11.08.2009
Benutzerdefinierte Suche