Auch mein G5 (2x2,3GhZ) stürzt ab!

  1. mix-down.de

    mix-down.de Thread StarterMacUser Mitglied

    Mitglied seit:
    15.11.2006
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo,

    mein G5 2x2,3Ghz stürzt seit einigen Tagen dauert ab. Er bleibt immer beim weißen Bildschirm mit apple Logo oder beim darauffolgenden blauen Bildschirm stehen und lässt sich nur so alle 10-15 Anschaltvorgänge starten. Hat jemand einen Tipp? Bin erst seit einem knappen Jahr Apple User und noch nicht so fit.
    Achja: Das Netzteil war auch schon mal defekt. Ist das normal bei G5???

    Lohnt sich evtl. die AppleCare Verlängerung??? Hab NOCH Garantie (bis Januar).

    DANKE SCHON MAL!!!
     
    mix-down.de, 15.11.2006
  2. mix-down.de

    mix-down.de Thread StarterMacUser Mitglied

    Mitglied seit:
    15.11.2006
    Beiträge:
    5
    Zustimmungen:
    0
    Ich bin's nochmal.

    Hab in der zwischenzeit bei APPLE angerufen und die meinten, es sei mit großer Sicherheit ein Softwareproblem.
    Hab darauf hin PRAM und SMU resettet und es hat sich nichts getan.
    Der Hardwaretest gibt folgende Fehlermeldung aus:

    2MEM/104/4 : DIMM1/J12

    -> Kann jemand etwas damit anfangen???

    DANKE!
     
    mix-down.de, 20.11.2006
  3. dasich

    dasichMacUser Mitglied

    Mitglied seit:
    22.08.2004
    Beiträge:
    6.912
    Zustimmungen:
    89
    Da scheint ein Ramreigel defekt zu sein. Bitte nimm mal die Ramriegel nacheinander raus und versuche raus zu finden, welcher defekt ist.


    Ram ist seeeeehr warscheinlich bei der, von Dir aufgeführten Fehlermeldung.


    Frank T.
     
    dasich, 20.11.2006
  4. avalon

    avalonMacUser Mitglied

    Mitglied seit:
    19.12.2003
    Beiträge:
    24.623
    Zustimmungen:
    2.094
    Das weist wie in den meisten Fällen auf ein defekten RAM hin oder auf einen defekten Steckplatz.
    Bau den RAM aus und teste das System. Ich wette die Abstürze haben dann ein Ende, es sei denn der Steckplatz ist defekt.
     
    avalon, 20.11.2006
  5. mix-down.de

    mix-down.de Thread StarterMacUser Mitglied

    Mitglied seit:
    15.11.2006
    Beiträge:
    5
    Zustimmungen:
    0
    Danke, für die Tips!
     
    mix-down.de, 20.11.2006
  6. niles

    nilesMacUser Mitglied

    Mitglied seit:
    08.08.2005
    Beiträge:
    1.044
    Zustimmungen:
    9
    und, hat es was gebracht?
     
    niles, 20.11.2006
  7. mix-down.de

    mix-down.de Thread StarterMacUser Mitglied

    Mitglied seit:
    15.11.2006
    Beiträge:
    5
    Zustimmungen:
    0
    War noch nicht im Studio, um's zu testen.
    Mittwoch sag ich bescheid;-)
     
    mix-down.de, 21.11.2006
  8. mix-down.de

    mix-down.de Thread StarterMacUser Mitglied

    Mitglied seit:
    15.11.2006
    Beiträge:
    5
    Zustimmungen:
    0
    So,

    der RAM wars:p
    Eingeschickt - neuen bekommen - jetzt funktioniert wieder alles.

    Vielen Dank, an alle!
     
    mix-down.de, 08.12.2006
Die Seite wird geladen...