ATV2 und Jailbreak (Greenpoison) Hilfe!!!

patrice

Mitglied
Thread Starter
Mitglied seit
04.06.2006
Beiträge
233
Hi, und zwar will ich mit meinem ATV2 iOS 4.2.1 einen Jailbreak mit dem Greenpoison RC6 über mein Macbook Pro (10.6.7) mit dem Micro USB Kabel durchführen.
Der Jailbreak an sich läuft auch durch und ich warte nachdem die Meldung mit Complete kommt auch nochmal mind eine Minute.
(Bei meinen Versuchen brauch das Programm nur manchmal aufgrund eine unerwarteten Fehlers ab, <- da habe ich auch keine Erklärung dafür)

Da ich für den Jailbreak aber das HDMI Kabel lösen muss da ich sonst mit meinen Stecker nicht in den Micro USB Port komme muss ich leider der Anzeige des Greenpoison programms vertrauen.

Nachdem alles fertig ist löse ich das Micro USB Kabel und steck dafür mein HDMI Kabel wieder ein, das ganze habe ich jetzt schon drei -viermal so komplett durchgemacht und jedesmal bekomme ich kein Bild mehr auf meinen Fernseher und das ATV2 blinkt durchgängig.
Dann passiert einfach nichts mehr.
Sobald ich das Stromkabel ein/ausstecke kommt wieder ein Bild und er lädt ganz normal in das Hauptmenü aber dann ist alles im orig. Zustand und kein Jailbreak wurde durchgeführt.

Was beachte ich nicht, bzw. auf was soll ich achten?
Hat jemand das gleiche Problem und es schon beheben können?

Vielen Dank.
 

Blade2k

Mitglied
Mitglied seit
21.09.2004
Beiträge
541
Wenn im ATV Menü 4.2.1 als FW steht geht es mit Greenpoison nicht. GP funktioniert nur bis 4.1.1
4.2.1(4.3 für normale IOs geräte) geht im Moment nur mit Seasonpass und PW.
entweder eine CustomFW mit Seasonpass erstellen oder ein downgrade auf 4.1.1 dann funktioniert es auch mit greenpoison.

ältere Firmware gibt es hierhttp://www.iclarified.com/entry/index.php?enid=970

dort wäre es dann die 4.2.1_ac154restore(das ist dann auf ATV2 4.1.1)
 

patrice

Mitglied
Thread Starter
Mitglied seit
04.06.2006
Beiträge
233
Vielen Dank.
Jetzt plagt mich aber nochetwas.... wie kann ich den Downgrade durchführen wenn im iTunes das AppleTV selbst zwar unten rechts als Airplay und ich auch die Privatfreigabe aktivieren kann, aber das Gerät an sich in der Seitenleiste nicht auftaucht, so dass ich den Downgrade durchführen kann.
Das ATV2 wird von nach Erstellung der CustomFW und halten von Menü Play/Pause nicht im DFU Modus erkannt.
Jetzt habe ich schonmal gelesen, dass es auch am Kabel liegen kann?!
Ich habe dieses bei Amazon bestellt: http://www.amazon.de/gp/product/B003KGTX6I/ref=oss_product

Danke.
 

Blade2k

Mitglied
Mitglied seit
21.09.2004
Beiträge
541
atv ganz normal mit usb an mac anschliessen (ohne dfu mode oder so) dann warten bis es von itunes erkannt wird.
dann mit gedrückter alt taste auf wiederherstellen klicken,
dann kannst du manuell die Firmware auswählen die du installieren möchtest (für greenpoison JB)
 

patrice

Mitglied
Thread Starter
Mitglied seit
04.06.2006
Beiträge
233
Es wird wie gesagt NIE erkannt !! Ausser das es fürs Airplay sichtbar wird (aber nur das kleine Symbol unten rechts) passiert nicht mehr.
....
 

spury

Mitglied
Mitglied seit
28.06.2010
Beiträge
736
Versuch es mal mit einem Kabel von einem Markenhersteller. Andere User hatten mit günstigen Kabeln auch ihre Probleme. Bei mir hat es mit einem Belkin-Kabel gepasst.
 

patrice

Mitglied
Thread Starter
Mitglied seit
04.06.2006
Beiträge
233
Versuch es mal mit einem Kabel von einem Markenhersteller. Andere User hatten mit günstigen Kabeln auch ihre Probleme. Bei mir hat es mit einem Belkin-Kabel gepasst.
Hallo Spury,

habe deinen Rat befolgt und mir gerade ein Belkin Micro USB Kabel bestellt, da auch für mich nun keine andere Möglichkeit mehr in Betracht kam warum es das ATV2 in iTunes nicht anzeigt.

Aber zum Verständnis noch kurz, normalerweise sollte sobald ein "funktionierendes" USB Kabel mein mbp und das ATV2 verbindet, das Gerät ohne DFU Mode und sonstiges in der Seitenspalte sichtbar werden?!

Danke für euere Hilfe.
 
Oben