Atomat. Textersetzung - Bug nach Monterey-Update

chabba

Neues Mitglied
Thread Starter
Registriert
03.09.2017
Beiträge
8
Moin,

nach dem Update auf Monterey 12.0.1 hat sich folgender Fehler eingestellt:

Unter Systemsteuerung/Tastatur/Text können manuell Textphrasen zur automatischen Textersetzung eingegeben werden. Diese Funktion ist sehr sinnvoll, ich nutze sie gern und häufig.
Nach dem Update allerdings werden alle Textersetzungen immer wieder gelöscht, sobald ein Neustart oder eine neue Anmeldung erfolgt.
Auch im abgesicherten Modus oder mit einem neuen Benutzerkonto tritt der Fehler auf. Habe inzwischen auch nochmal eine Neuinstallation vorgenommen, ohne Erfolg.

Weiß jemand Rat? Danke.
 

Froyo1952

Aktives Mitglied
Registriert
14.10.2019
Beiträge
2.335
Funktioniert bei mir so wie immer. Um welches Gerät geht es?
 

chabba

Neues Mitglied
Thread Starter
Registriert
03.09.2017
Beiträge
8
... imac 2017, sonst alles neuester Stand. Hast du mal einen Neustart gemacht und dann geschaut?
Vom Apple-Support hörte ich, dass dort - privat - der gleiche Fehler auch schon aufgefallen sei. Eine Lösung hat man dort jedoch bislang nicht.
 

Froyo1952

Aktives Mitglied
Registriert
14.10.2019
Beiträge
2.335
Ja, auch nach dem Herunterfahren oder einem Neustart bleibt Alles erhalten.
 

chabba

Neues Mitglied
Thread Starter
Registriert
03.09.2017
Beiträge
8
Tja, weiß der Fuchs was da los ist, aber danke für die Info.
 

Ariel2021

Registriert
Registriert
07.11.2021
Beiträge
1
Habe das gleiche Problem! (macOS Monterey 12.0.1 (21A559) auf: MacBook Air (13-inch, 2017) 1,8 GHz Dual-Core Intel Core i5): Nach dem Ausschalten verschwinden alle eingegebenen Textersetzungen. Lediglich ein voreingestelltes "Vlg" erscheint nach dem nächsten Öffnen. Ich habe mir erst mal so beholfen, daß ich alle Texersetzungen auf den Schreibtisch exportiert habe (alle Textersetzungen markieren und auf den Schreibtisch ziehen - es erscheint dort eine Datei "Textersetzungen.plist") und dies dann wieder unter "Systemsteuerung/Tastatur/Text" einsetze.
Wäre auch für einen besseren Tip dankbar!
 

ab78ni

Mitglied
Registriert
20.08.2021
Beiträge
90
Naja, ich weiß nicht, ob es an macOS liegt oder woran sonst, aber außer in den Apple-eigenen Programmen funktioniert die Autokorrektur und auch die automatische Textersetzung nicht richtig...

Ich nutze auch viele Textersetzungen, u.A. auch "gm", woraus dann "Guten Morgen ☀️" wird...das klappt aber wie gesagt nur in den Apple-eigenen Programmen...wenn ich z.B. in WhatsApp Desktop "gm" eintippe, dann wird mir auch "Guten Morgen ☀️" angezeigt, wenn ich dann Enter drücke, wird aber nur ☀️ ohne Text eingefügt 🤷‍♂️

Gleiches gilt für die Autokorrektur...die klappt auch nur in Apple-eigenen Programmen...in z.B. Firefox wird das Wort dann zwar rot unterstrichen, aber nicht automatisch korrigiert...
 
Oben Unten