ATM sucht nach cd...

  1. Johnny_mnemonic

    Johnny_mnemonic Thread StarterMacUser Mitglied

    Mitglied seit:
    30.11.2006
    Beiträge:
    188
    Zustimmungen:
    0
    Hallo leute!

    Ich arbeite mit os9 und ATM. Ich wollte seit kurzem die Duplikate verwalten und es kam die Nachricht, dass ich die CD mit dem namen xyz einlegen muss...
    Jedoch habe ich die CD nicht mehr und ATM kann bestimmte schriften nicht lesen.
    Dadurch kann ich meine Duplikate auf dem System nicht verwalten, was mich natürlich aufregt...

    gibt es irgendwas was ich tun kann um trotzdem die Duplikate zu verwalten?
    vielleicht irgendeine preferences-datei zu löschen, damit ATM NICHT auf der gesuchten CD sucht?
    Oder kennt jemand einen Trick oder ähnliches wie ich dieses Nachrichten-Feld umgehen kann?

    Greetz Johnny.
     
    Johnny_mnemonic, 12.02.2007
  2. MacOSY

    MacOSYMacUser Mitglied

    Mitglied seit:
    16.03.2006
    Beiträge:
    259
    Zustimmungen:
    5
    Ich nehme an, du benutzt ATM Deluxe für die Schriftenverwaltung. Weil das normale ATM so etwas nicht kann.
    Sieht so aus, als hättest du Schriften direkt von CD aktiviert. Das ist natürlich nicht ratsam und sogar unmöglich, wenn man Schriften mehrerer CDs aktivieren wollte.
    Deswegen kopiert man sie sie am besten direkt auf die Platte und aktiviert sie dann.
    Falls du jetzt ohne die gewünschte CD arbeiten willst, müsstest du einfach die Schriften in der ATM Übersicht entfernen. (Wenn du überhaupt soweit kommst.)
    Ansonsten bietet sich wirklich das Löschen der Preferences-Datei an.
     
    MacOSY, 13.02.2007
  3. Petejo

    PetejoMacUser Mitglied

    Mitglied seit:
    23.04.2003
    Beiträge:
    222
    Zustimmungen:
    3
    Hi,

    ich kenne nur eines: alle Sätze und bekannten Schriften, die der ATM verwaltet, innerhalb des ATM löschen. Dann aus dem Finder den Schriftenordner in das geöffnete ATM-Fenster in bekannte Schriften hineinziehen. Die Sätze wirst Du Dir aber danach wieder aufbauen müssen.

    Wenn du die Präferenzen löschst, riskierst Du, die Sprachdatei mit zu löschen - dann hast Du den ATM auf englisch.

    Gruß, Peter
     
    Petejo, 13.02.2007
  4. safari

    safariMacUser Mitglied

    Mitglied seit:
    02.11.2004
    Beiträge:
    136
    Zustimmungen:
    3
    Na ja und ATM - alle Azubis und Mediengestalter haben auf die harte Tour lernen müssen - aktivierte Schriften von Dritt-Medien (CD/DVD/ext.HD) immer und sofort nach Benutzung deaktivieren bzw. besser erst gar nicht aktivieren und in die eigene Schriftsammlung vor einer Verwendung kopieren - sonst gibbet Saures vom SysAdmin (mir)

    PS: Ich finde OS X gut! Gibt keinen ATM mehr - ich weine dem keine Träne nach - die Mediengestalter habens sich abgewöhnt dem hinterher zu weinen - gibt ja jetzt auch Linotype FontExplorer X ...
     
    safari, 13.02.2007
  5. Johnny_mnemonic

    Johnny_mnemonic Thread StarterMacUser Mitglied

    Mitglied seit:
    30.11.2006
    Beiträge:
    188
    Zustimmungen:
    0
    @ MacOSY
    (Mein Chef hat dies verbockt und ich muss es wieder gradebügeln)
    Weisst du zufällig welche Preferences-Datei das ist und wo ich sie finde?
    Kenne mich besser mit OSX als mit 9 aus...

    @petejo
    das wär net schlimm, wenn ich die Spracheinstellungen verändern würde, wir können ja zum Glück alle Englisch :)

    @Safari
    OSX RULES! (Und erst recht Tiger!)
    Aber FontExplorer benutze ich nur ungern, mein System konnte das net richtig ab...
    Benutze seitdem Suitcase, ist aber allemals besser als ATM :)
     
    Johnny_mnemonic, 14.02.2007
Die Seite wird geladen...
Ähnliche Themen - ATM sucht nach
  1. HaddeMac
    Antworten:
    9
    Aufrufe:
    2.061
    HaddeMac
    11.02.2014
  2. kersten1961
    Antworten:
    12
    Aufrufe:
    4.753
  3. cora79
    Antworten:
    9
    Aufrufe:
    1.950
  4. Liloooo
    Antworten:
    6
    Aufrufe:
    954
    Liloooo
    14.09.2005
  5. hoschi1970
    Antworten:
    4
    Aufrufe:
    674
    hoschi1970
    21.04.2005