ATI Remote Wonder will nicht

  1. François-Marc

    François-Marc Thread StarterMacUser Mitglied

    Mitglied seit:
    20.11.2004
    Beiträge:
    153
    Zustimmungen:
    0
    ...hallo,

    habe also eine brandneue Fernbedienung geholt, diese ATI Remote Wonder bei einem freundlichen Mac-Händler hier um die Ecke.

    Funktionniert wunderbar, aber halt etwa nur 10 bis 15 Minuten. :mad:
    Ob am Rechner, an der USB-Karte, oder am USB-Hub, das Problem bleibt so wie es ist.
    USB-Dongle ausstöpseln, wieder einstöpseln, geht wieder, aber dann auch weiterhin eine begrenzte Zeit, egal an welchem Mac auch.

    Also die Hardware tut es scheinbar, sollte zumindest nicht kaputt sein, nicht?
    Die ATI Remote Software ist die aktuell verfügbare Version, und der Rechner ist unter 10.4.2.
    Da komme ich nicht weiter, von ATI habe ich immer noch keine Antwort, wenn jemanden vielleicht einen Tip haben sollte.

    Danke schon Mal, Gruß aus Köln
     
    François-Marc, 07.10.2005
  2. François-Marc

    François-Marc Thread StarterMacUser Mitglied

    Mitglied seit:
    20.11.2004
    Beiträge:
    153
    Zustimmungen:
    0
    ...keine Hilfe von der ATI-Seite,
    doch vielleicht hätte sich mit dem Update auf 10.4.3 etwas getan.
    Oder wahrscheinlicher ein Bedienungsproblem(?): für Safari hatte ich z.B. "die Fernbedienbarkeit" für diese einzelne Anwendung abgeschaltet, wenn aber Safari oder eine ähnlich eingestellte Anwendung allerdings im Vordergrund ist, klappte gar nichts mehr...
    Jetzt funktionniert das Ding, ob es an mir lag oder nicht, da bin ich froh darüber, und vielleicht macht/ hat jemanden einmal einen ähnlichen Fall :D
    Gruß aus Köln
     
    François-Marc, 26.11.2005
  3. dbc

    dbcMacUser Mitglied

    Mitglied seit:
    09.11.2005
    Beiträge:
    288
    Zustimmungen:
    3
    Hier läufts einwandfrei 10.4.3 mit RW 1.5. RW ist Model 1 von einer All-In-Wonder 8500DV
     
  4. faltho

    falthoMacUser Mitglied

    Mitglied seit:
    02.03.2005
    Beiträge:
    245
    Zustimmungen:
    4
    Nach Update von 10.3.9 auf 10.4.3 lief bei mir Ati Remote Wonder gar nicht mehr! HAbe gerade auf der ATI page ein update der Software und zwar die Version 2.1 (alt 1.5) entdeckt und werde heute Abend mal versuchen, ob es nun wieder läuft.

    Bericht folgt!
     
    faltho, 09.01.2006
  5. mzi2003

    mzi2003MacUser Mitglied

    Mitglied seit:
    20.07.2003
    Beiträge:
    378
    Zustimmungen:
    2
    die 2.1er Version schmiert bei mir ständig ab ... HILFE ... mein MACmini hat nur die Remote ;) ich brauche dringend einen Tip wie ich die wiede runter 10.4.4 zum laufen bekomme ....
     
    mzi2003, 12.01.2006
  6. Morgoth42x

    Morgoth42xMacUser Mitglied

    Mitglied seit:
    04.02.2005
    Beiträge:
    542
    Zustimmungen:
    4
    Bei mir auch, die Software sagt, dass keine Remote Wonder angeschlossen ist und schmiert dann mit folgendem Bericht ab :mad: :

     
    Morgoth42x, 14.01.2006
  7. François-Marc

    François-Marc Thread StarterMacUser Mitglied

    Mitglied seit:
    20.11.2004
    Beiträge:
    153
    Zustimmungen:
    0
    ...hallo,

    hmm, bei mir hat sich unter 10.4.4 nichts geändert, allerdings habe ich, seit ich festgestellt hatte, es funktioniert wieder (gut), auch nichts mehr verändert: also Remote Wonder Control 1.5.

    @ faltho, bzw. auch mzi2003 und Morgoth42x: wie schaut es nun mit v. 2.1 aus? Ev. habt ihr auch die Zugriffsrechte repariert?

    Gruß
     
    François-Marc, 26.01.2006
  8. KcMacMini

    KcMacMiniMacUser Mitglied

    Mitglied seit:
    26.01.2006
    Beiträge:
    1
    Zustimmungen:
    0
    Ich habe das gleiche Problem mit dem Treiber der Version 2.0.1.
    Das die GFernbedienung nach einiger Zeit nicht mehr funktioniert liegt bei mir daran, daß der Treiber (der 'Remote Wonder Driver' Prozess) abstürzt.

    Anscheinend liegt es am deutschen Tastaturlayout. Wenn ich in den Systemeinstellungen - Landeseinstellungen - Tastaturmenü 'US' und 'Tastaturmenü in der Menüleiste' auswähle und dann oben in der Leiste auf 'US' umstelle lässt sich sowohl 'Remote Wonder Control' starten, mit dem man die Tasten der FB einstellen kann, als auch stürzt der Treiber der Fernbedienung nicht mehr ab.

    Ich hoffe ATI bessert da bald mal nach...
     
    KcMacMini, 26.01.2006
  9. mcreations

    mcreationsMacUser Mitglied

    Mitglied seit:
    12.04.2005
    Beiträge:
    371
    Zustimmungen:
    0
    Hi Leute.

    Ich habe mir das Teil heute auch gekauft. Aber nach der Installation stürzt direkt die Software ab. Ich kann das Teil also gar nicht konfigurieren oder in irgendeiner Form verwenden.
    Hat von Euch einer noch die 1.5er Version, die er mir mal zukommen lassen könnte? Vielleicht klappt es ja damit.
    Bzw. vielleicht hat jemand von Euch auch ein Workaround, wie ich es doch zum Laufen bekommen könnte.
     
    mcreations, 04.02.2006
  10. François-Marc

    François-Marc Thread StarterMacUser Mitglied

    Mitglied seit:
    20.11.2004
    Beiträge:
    153
    Zustimmungen:
    0
    ...hallo,
    nun ja, ob es schon mit dem Tasten-Layout zusammenhängen könnte?
    Das Problem taucht allerdings bei mir weiterhin nicht, dabei habe ich kein deutsches sondern ein französisches Layout...
    Zwischenzeitlich was von ATI gehört?
     
    François-Marc, 09.02.2006
Die Seite wird geladen...
Ähnliche Themen - ATI Remote Wonder
  1. dinolatino
    Antworten:
    0
    Aufrufe:
    327
    dinolatino
    18.06.2013
  2. JuWiNo
    Antworten:
    3
    Aufrufe:
    405
    AgentMax
    15.06.2013
  3. floh-998
    Antworten:
    8
    Aufrufe:
    868
    floh-998
    09.09.2011
  4. catmini
    Antworten:
    2
    Aufrufe:
    822
  5. [jive]
    Antworten:
    1
    Aufrufe:
    592