1. Willkommen in der MacUser-Community!
    Seit 2001 sind wir ein Treffpunkt und Austausch-Forum rund um alle Apple Produkte.
    Wenn du alle Inhalte sehen, oder selber eine Frage erstellen möchtest, kannst du dir in wenigen Sekunden ein Konto erstellen. Die Registrierung ist kostenlos.
    Information ausblenden

ATI Radeon Sapphire 64MB DDR, OS X 10.2 Install nur Grafikmüll

Dieses Thema im Forum "Mac OS" wurde erstellt von Holzer, 11.10.2003.

  1. Holzer

    Holzer Thread Starter MacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo allerseits,

    habe mir bei einem bekannten Internetanbieter eine obige beschriebene
    Graka ersteigert. Läuft bestens unter OS 9.2.2, aber wenn ich versuche
    OS X 10.2 unter zuhilfenahme von XPostFacto zu installieren, gibt es nur
    Grafikmüll auf meinem Monitor. Also OS X fängt an zu Installieren, soviel
    kann ich gerade noch erkennen und auch noch einige Sachen auswählen
    zb. Optionen, Sprachpakete etc... usw. Es hätte so ja keinen Sinn. Nun meine
    frage an euch ob dieses Problem bekannt ist und ob es eine Lösung dafür
    gibt oder ähnliches? Hier mein Systemprofil: PM 9600/200 mit Upgradekarte
    von Cresendo G3 500MHz/1MB, Acard 6280M, 320MB Ram interleaving, die
    Graka steckt im 2.PCI Slot, USB Karte 1.1
    Viele Grüße an euch alle

    Holzer
     
  2. celsius

    celsius MacUser Mitglied

    Mitglied seit:
    11.01.2003
    Beiträge:
    4.064
    Zustimmungen:
    3
    die akuellen treiber schon runtergeladen?
     
  3. Holzer

    Holzer Thread Starter MacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    6
    Zustimmungen:
    0
     

    hallo celsius,

    ich hab gerade mal nachgesehen es ist Version 6.4.6 vom 19.09.2002.

    Gruß Holzer
     
Die Seite wird geladen...

Diese Seite empfehlen