Benutzerdefinierte Suche

ATI Radeon 9600 XT mit TV Adapter

  1. c.scarlet

    c.scarlet Thread StarterMacUser Mitglied

    Mitglied seit:
    02.04.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,
    ich habe einen G5 mit einer ATI Radeon 9600 XT. Über einen DVI to Video Adapter habe ich einen Fernseher angeschlossen. Bei "Neustart" oder "Monitore erkennen" flimmert der TV aber er wird nicht erkannt? Was kann ich tun?
    PS: ich habe auch schon ander TV Geräte ausprobiert - immer das selbe...
    Gruß
     
    c.scarlet, 02.04.2007
  2. Maulwurfn

    MaulwurfnMacUser Mitglied

    Mitglied seit:
    06.06.2004
    Beiträge:
    14.056
    Zustimmungen:
    835
    Passende Auflösung oder Bildwiederholrate wählen.
     
    Maulwurfn, 02.04.2007
  3. c.scarlet

    c.scarlet Thread StarterMacUser Mitglied

    Mitglied seit:
    02.04.2007
    Beiträge:
    3
    Zustimmungen:
    0
    ...leichter gesagt als getan...
    Selbst mit "DisplayConfigX" gestaltet es sich schwierig.
    Hat jemand noch eine Idee?
    Danke
     
    c.scarlet, 03.04.2007
  4. Maulwurfn

    MaulwurfnMacUser Mitglied

    Mitglied seit:
    06.06.2004
    Beiträge:
    14.056
    Zustimmungen:
    835
    Was heißt das denn? Geht es nicht, etwas anderes einzustellen?
     
    Maulwurfn, 03.04.2007
  5. c.scarlet

    c.scarlet Thread StarterMacUser Mitglied

    Mitglied seit:
    02.04.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Die Systemeinstellung für Monitor bietet keine passende Auflösung an (800x600 - 50Hz). Wenn ich mit DisplayConfigX eine 800x600 mit 50Hz erstelle, habe ich zwei s/w Bilder nebeneinander (auf dem Fernseher) mit einem flimmernden Jalousie-effekt...
     
    c.scarlet, 03.04.2007
Die Seite wird geladen...