ATI Radeon 9600 XT mit TV Adapter

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von c.scarlet, 02.04.2007.

  1. c.scarlet

    c.scarlet Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Mitglied seit:
    02.04.2007
    Hallo,
    ich habe einen G5 mit einer ATI Radeon 9600 XT. Über einen DVI to Video Adapter habe ich einen Fernseher angeschlossen. Bei "Neustart" oder "Monitore erkennen" flimmert der TV aber er wird nicht erkannt? Was kann ich tun?
    PS: ich habe auch schon ander TV Geräte ausprobiert - immer das selbe...
    Gruß
     
  2. Maulwurfn

    Maulwurfn MacUser Mitglied

    Beiträge:
    13.506
    Zustimmungen:
    642
    Mitglied seit:
    06.06.2004
    Passende Auflösung oder Bildwiederholrate wählen.
     
  3. c.scarlet

    c.scarlet Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Mitglied seit:
    02.04.2007
    ...leichter gesagt als getan...
    Selbst mit "DisplayConfigX" gestaltet es sich schwierig.
    Hat jemand noch eine Idee?
    Danke
     
  4. Maulwurfn

    Maulwurfn MacUser Mitglied

    Beiträge:
    13.506
    Zustimmungen:
    642
    Mitglied seit:
    06.06.2004
    Was heißt das denn? Geht es nicht, etwas anderes einzustellen?
     
  5. c.scarlet

    c.scarlet Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Mitglied seit:
    02.04.2007
    Die Systemeinstellung für Monitor bietet keine passende Auflösung an (800x600 - 50Hz). Wenn ich mit DisplayConfigX eine 800x600 mit 50Hz erstelle, habe ich zwei s/w Bilder nebeneinander (auf dem Fernseher) mit einem flimmernden Jalousie-effekt...
     
Die Seite wird geladen...

Diese Seite empfehlen