Artikel bei MacTechNews - MacBook Akkuprobleme

Dieses Thema im Forum "MacBook" wurde erstellt von iDD, 22.01.2007.

  1. iDD

    iDD Thread Starter MacUser Mitglied

    Beiträge:
    110
    Zustimmungen:
    1
    MacUser seit:
    12.11.2006
    hat einer von euch dieses Problem schon gehabt ?

    Anscheinend gibt es bei einigen MacBook nach einiger Zeit Probleme mit dem Akku. Leserberichte, Erfahrungen in der Redaktion und Berichte in den Apple Discussions zeigen, dass einige Akkus in MacBooks plötzlich stark an Kapazität verlieren, nicht mehr aufgeladen werden können oder gänzlich ausfallen. In einigen Reparaturfällen hat Apple allerdings nicht nur den Akku sondern auch gleich das Mainboard ausgetauscht. Dies wirft die Frage auf, ob zumindest teilweise die Ursache für ein derartiges Fehlverhalten möglicherweise auf dem Mainboard des MacBook zu finden ist. Vielleicht handelt es sich aber auch nur um eine Vorsichtsmaßnahme seitens Apple, um Beschädigung am Mainboard durch ein fehlerhaften Akku auszuschließen.
     
  2. rev

    rev MacUser Mitglied

    Beiträge:
    714
    Zustimmungen:
    14
    MacUser seit:
    20.05.2005
    Ich hab mein MB seit Mai, und habe jetzt 89% Akku und 40 Ladezyklen.
    Was mir aufgefallen ist: Gegen Ende des Ladevorgangs blinkt die Ladeled abwechselnd orange/grün. Das war früher nicht.
    Und als ich gestern seit längerer Zeit mal wieder das Book bis Akku-Leer benutzt habe ist es einfach ausgegangen und *nicht* in den Ruhezustand, sonder einfach ganz aus.(ca. 10 Minuten nachdem die Reservestrom Warnung kam).
     
  3. SphinX

    SphinX MacUser Mitglied

    Beiträge:
    321
    Zustimmungen:
    4
    MacUser seit:
    29.01.2005
    Mein Akku wurde nach Totalausfall bereits getauscht, und der neue läuft bis jetzt ganz anständig, mal abwarten. Scheint das dieser Fehler jetzt langsam immer öfter auftaucht. naja, solange sie nicht brennen ;)
     
  4. VMPR

    VMPR MacUser Mitglied

    Beiträge:
    1.084
    Zustimmungen:
    30
    MacUser seit:
    17.02.2005
    Mir ist beim MacBook meiner Freundin aufgefallen, dass es schonmal einfach ausgeht, wenn ich es aufs Sofa oder so lege. Einfach so...
     
  5. iDD

    iDD Thread Starter MacUser Mitglied

    Beiträge:
    110
    Zustimmungen:
    1
    MacUser seit:
    12.11.2006
    Also ich habe 81 Zyklen durch und die Kapazität is noch ganz ok, aber manchmal erkennt er die Batterie nich...... muss ich dann einmal rausnehmen und wieder reintun. Is nich normal oder ?
     
  6. SphinX

    SphinX MacUser Mitglied

    Beiträge:
    321
    Zustimmungen:
    4
    MacUser seit:
    29.01.2005
    nee, das ist nicht normal
     
  7. Moondog

    Moondog MacUser Mitglied

    Beiträge:
    109
    Zustimmungen:
    0
    MacUser seit:
    10.04.2005
    akkukapazität

    moin moin,
    ich habe ein MB 1,8 der ersten stunde. laut coconutbattery verfügt das MB nach 9 monaten und 52 ladezyklen noch über 76% seiner kapazität. 3992 mAh von ursprünglich 5200 mAh.

    ist das ein "normaler" wert?

    über erhellende postings würde ich mich freuen.

    ansonsten ist mir nach 3 monaten die HD abgek........ und die oberschale wurde wegen der bekannten verfärbungen gewechselt.


    ich bin immer noch sehr zufrieden.

    TOM
     
  8. Padawan

    Padawan MacUser Mitglied

    Beiträge:
    643
    Zustimmungen:
    33
    MacUser seit:
    24.12.2005
    :o

    Gerade mal nachgeschaut - 52% AkkuKapazität!! (Also wirklich des untere, aufgeladen wirds grade, des is des obere, bevor irgendwelche Schlaumeier nachfragen ob ich das richtige meine :p)

    Komischerweise auch 276 Ladezyklen! Wahrscheinlich weil des Kabel immer wieder rausfliegt - meint ihr das kann ersetzt werden? Is ein MacBook 1,83 von der 1. Generation... :(

    Grüße

    PS: Habe Bild hochgeladen...
     

    Anhänge:

  9. LnXrooT

    LnXrooT MacUser Mitglied

    Beiträge:
    1.118
    Zustimmungen:
    7
    MacUser seit:
    31.05.2003
    haha klar wird das ausgetauscht, ist ja inakzeptabel.
    Und ich reg mich schon bei 83% auf ;)
     
  10. Mogg

    Mogg MacUser Mitglied

    Beiträge:
    51
    Zustimmungen:
    0
    MacUser seit:
    13.09.2006
    Ich hab das Problem, dass er bis 100% auflädt, das Lämpchen aber nicht grün wird und er ewig berechnet, aber immer noch anzeigt "Batterie wird geladen". Auch wenn ich das Netzteil abzieh und wieder dran, obwohl er über 95% doch gar nicht mehr laden sollte, oder?
     
Die Seite wird geladen...

Diese Seite empfehlen