argh hab heut nen halbtoten pixel entdeckt!!

Dieses Thema im Forum "MacBook" wurde erstellt von qfat, 17.01.2006.

  1. qfat

    qfat Thread Starter MacUser Mitglied

    MacUser seit:
    30.01.2005
    Beiträge:
    238
    Zustimmungen:
    0
    *heul*
    hab heut nen halb toten pixel mitten auf meinem display entdeckt.
    hab nen 5.6 15"PB ist schon fast 12monate alt, und jetzt das.

    habe mit nem pixeltester mal getestet, nur blau geht nicht (weiß,schwarz,grün und rot gehen).

    mist.
     
  2. Mr. D

    Mr. D MacUser Mitglied

    MacUser seit:
    24.10.2003
    Beiträge:
    3.384
    Zustimmungen:
    124
    ich habe auch einen auf meinem iMac, muss ich jetzt auch einen thread aufmachen?
     
  3. Mister_Ed

    Mister_Ed MacUser Mitglied

    MacUser seit:
    10.12.2005
    Beiträge:
    3.005
    Zustimmungen:
    15
    ist ja echt kacke! ich sage immer: ein eiziger stört mehr, als 1000, denn dann wäre das ein grund das display auszutauschen!
     
  4. Huggy

    Huggy MacUser Mitglied

    MacUser seit:
    27.04.2005
    Beiträge:
    3.085
    Zustimmungen:
    112
    Naja, wenn nur blau nicht geht ist es doch halb so schlimm.
    Versuch den Pixel mal zu massieren, vielleicht geht er dann wieder.
    Wo ist der Pixel denn? Mitten im Display oder eher am Rand?
     
  5. qfat

    qfat Thread Starter MacUser Mitglied

    MacUser seit:
    30.01.2005
    Beiträge:
    238
    Zustimmungen:
    0
    genau in der mitte, als hätte er sich den platz selbst ausgesucht.
     
  6. Spike

    Spike MacUser Mitglied

    MacUser seit:
    16.09.2003
    Beiträge:
    16.019
    Zustimmungen:
    144
    Ich hatte einen bei meinem alten iBook, irgendwo am Rand.
    Den sah ich nur vor schwarzem Hintergrund. Den habe ich
    quasi nie gesehen, nur beim DVD schauen. Von da her störte
    Er nicht so wirklich.

    Wie verhält sich denn Deiner im Alltag?
     
  7. qfat

    qfat Thread Starter MacUser Mitglied

    MacUser seit:
    30.01.2005
    Beiträge:
    238
    Zustimmungen:
    0
    naja hab ihn ja grad erst entdeckt, also blau ist ja "nur" weg, also ist er halt wie nen kleins staubkorn aufm display
     
  8. qfat

    qfat Thread Starter MacUser Mitglied

    MacUser seit:
    30.01.2005
    Beiträge:
    238
    Zustimmungen:
    0
    hab jetzt mal massiert, da tut sich nix, definitiv tot
     
  9. Huggy

    Huggy MacUser Mitglied

    MacUser seit:
    27.04.2005
    Beiträge:
    3.085
    Zustimmungen:
    112
    Lieber ein Subpixelfehler als ein toter Pixel...
     
  10. qfat

    qfat Thread Starter MacUser Mitglied

    MacUser seit:
    30.01.2005
    Beiträge:
    238
    Zustimmungen:
    0
    jep aber das ist ja wieder sowas von wegen regen und traufe, da hab ich lieber sonnenschein ;)
     
Die Seite wird geladen...

Diese Seite empfehlen