AppleTV 2 Gen. Optischer Audio-Ausgang nur wenn HDMI angeschlossen ist und Fernseher eingeschaltet?!

Diskutiere das Thema AppleTV 2 Gen. Optischer Audio-Ausgang nur wenn HDMI angeschlossen ist und Fernseher eingeschaltet?! im Forum Apple TV, HomePod.

Schlagworte:
  1. chrstn

    chrstn Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    2
    Mitglied seit:
    22.10.2017
    Guten Tag,
    mein Ziel ist es, vom iPhone/iPad Musik auf meinen AppleTV (2. Gen.) per Airplay zu streamen und von dort per optischem Kabel an einen Receiver weiterzugeben, um die Musik auf meinen "guten" HiFi-Lautsprechern zu hören. Und das Ganze, ohne dass der Fernseher eingeschaltet ist. Nach allem, was ich im Forum gefunden habe, sollte dies auch funktionieren - tut es bei mir aber leider nicht...:rolleyes:

    Ich habe folgendes Setup:
    • Apple TV 2 mit Toslink an den optischen Eingang eines (älteren) Yamaha-Receivers angeschlossen.
    • Apple TV 2 gleichzeitig mit HDMI an einen TV angeschlossen.
    • [Edit:] ATV2 Software Version 6.2.1 [/edit]
    Was funktioniert:
    • Streamen vom iPhone (Spotify etc.) auf das ATV und Musik läuft über den Receiver (aber nur solange der Fernseher eingeschaltet ist).
    • Obwohl unbeabsichtigt: Wenn "normales" lineares Fernsehen läuft, wird der Ton auch über den Receiver wiedergegeben. Offenbar erfolgt die Übertragung per HDMI an die ATV und dann weiter per Toslink an den Receiver???
    • Optisches Kabel und optischer Eingang sowie Airplay funktionieren also offenbar.

    Was das Problem ist:
    • Sobald ich den Fernseher ausschalte, kann ich keine Musik mehr über Toslink an den Receiver streamen.
    • Auch wenn ich das HDMI-Kabel von der ATV komplett abziehe, ist eine Musikwiedergabe an den Receiver offenbar nicht möglich. Die ATV wird im iPhone zwar weiterhin als Ausspielkanal angezeigt, es kommt aber kein Ton.

    Wie kann ich also das Setup iPhone -> ATV -> Toslink -> Receiver -> Musik nutzen, ohne dass der Fernseher läuft?
    Nach allem, was ich gelesen habe, könnte es so einfach sein - ist es aber bei mir nicht. :(

    Der Receiver hat keinen HDMI-Eingang, also ist das keine Lösung. (Auch eine Verbindung Fernseher nach Receiver per optischem Kabel möchte ich ungern, weil dann ja der Fernseher wieder eingeschaltet sein müsste.)

    Ich verzweifele hier langsam... Was mache ich falsch? Hat jemand eine Idee? Im Forum habe ich hierzu nichts gefunden.

    Vielen Dank und einen schönen Sonntag,
    chrstn
     
  2. carsten_h

    carsten_h Mitglied

    Beiträge:
    2.501
    Medien:
    1
    Zustimmungen:
    546
    Mitglied seit:
    14.01.2004
    Wenn ich mich recht entsinne ist es beim Apple TV 2 und 3 so, daß zwingend ein Fernseher angeschlossen sein muß, damit das Apple TV etwas macht.
    Eventuell hilft auch ein Fernseher-Simulator, also etwas was auf HDMI vorgaukelt, daß etwas da wäre. Ich weiß aber nicht, ob es so etwas gibt.
     
  3. TheRocka

    TheRocka Mitglied

    Beiträge:
    859
    Zustimmungen:
    107
    Mitglied seit:
    15.10.2004
    Ich habe auch das AppleTV deiner Generation. Bei mir klappt es genau so, wie du es haben möchtest: TV über HDMI angeschlossen, HarmanKardon Verstärker über Toslink.
    Ich brauche den Fernseher nicht anzuschalten, damit das AppleTV über AirPlay anspringt und das Signal optisch weitergibt.
    Vielleicht mal die Einstellungen im AppleTV überprüfen? Audioausgang auf Auto oder so?
     
  4. chrstn

    chrstn Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    2
    Mitglied seit:
    22.10.2017
    @CubeiBook
    Vielen Dank, aber es gibt Leute, die beschreiben, dass es mit einemr ATV3 (oder gar ATV2) auch ohne HDMI funktioniert.

    @TheRocka
    Vielen Dank für Deine Rückmeldung. Genau so hätte ich es gerne. ;-)

    Anbei mal meine Einstellungen - ich bein hier ratlos. Fällt jemandem etwas auf?

    IMG_2727_small - Kopie.JPG

    Vielen Dank!
     
  5. chrstn

    chrstn Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    2
    Mitglied seit:
    22.10.2017
    So, nachdem ich in den letzten Tagen alle Verbindungen noch einmal überprüft und alle Einstellungen ausprobiert habe, bin ich heute auf die Idee gekommen, meinen Receiver zu resetten. Und siehe da: es funktioniert, so wie es soll und wie ihr es beschrieben habt. Es war also kein ATV-Problem, sondern ein Yamaha-Problem. Ich weiß zwar immer noch nicht, wie genau vorher der Ton übertragen wurde, aber das ist mir jetzt auch egal. :) Vielen Dank euch allen für die konstruktiven Lösungsvorschläge! :)
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...