Apples Mail-Programm auf 12Std-Anzeige

  1. MacSeppel

    MacSeppel Thread StarterMacUser Mitglied

    Mitglied seit:
    21.07.2002
    Beiträge:
    225
    Zustimmungen:
    4
    Hallo alle zusammen,

    ich bin am Verzweifeln! Nein, ganz so schlimm finde ich es nicht, aber reichlich nervig. Wenn ich mich für die "normale Arbeit" an meinem PB G4 einlogge und meine mails abfrage, wird die Uhrzeit nur noch im 12-Std. Modus angezeigt (Menüleistenuhr ist auf 24 Std.) Ich habe bereits gesucht, wo sich dies wieder ändern läßt, bin aber nicht fündig geworden. Leider erfolgt die Uhrzeitangabe aber auch nicht im Format a.m./p.m. Damit könnte ich noch leben, weil ich dann schließlich wieder weiß, ob ich meine mails am Morgen oder erst am Abend erhalten habe. Ich habe dieses Problem nämlich nicht, wenn ich mich als Administrator einlogge und dort mails abfrage.

    Danke für Eure Hilfe!clap
     
    MacSeppel, 04.03.2004
  2. dylan

    dylanMacUser Mitglied

    Mitglied seit:
    18.12.2002
    Beiträge:
    6.172
    Zustimmungen:
    1
    Hallo,

    darf ich fragen, welche Betriebssystem-Version du benutzt? Ich kann mich an einen Mail-Bug unter Version 10.2.4 (?) erinnern. Der war wie folgt zu beheben:

    1. Mail beenden, falls es geöffnet ist.
    2. Den Ordner "Programme" öffnen.
    3. Bei gedrückter Control-Taste auf "Mail" klicken und "Paketinhalt zeigen"aus dem Context-Menü auswählen.
    4. Ordner Contents | Resources | German.lproj öffnen.
    5. Die Datei "Localizable.strings" suchen und zuerst eine Sicherheitskopie davon erstellen, falls später etwas schief gehen sollte.
    6. Die Datei mit Textedit öffnen und die Zeile mit dem Eintrag "12HOUR_TIME_FORMAT" = "%1I:%M" suchen; diesen Eintrag ersetzen durch "12HOUR_TIME_FORMAT" = "%H:%M";
    7. Änderungen speichern und Datei schließen.


    Dylan
     
    dylan, 04.03.2004
  3. MacSeppel

    MacSeppel Thread StarterMacUser Mitglied

    Mitglied seit:
    21.07.2002
    Beiträge:
    225
    Zustimmungen:
    4
    Mail-Programm 12Std.-Anzeige

    Ich verwende System 10.2.8 Die mail-Version ist 1.2.5 (v533) Was ich jedoch nicht verstehe, ist die Tatsache, dass ich beim Einloggen als Administrator dieses Problem nicht habe.

    Aber ich habe noch ein weiteres (unwesentliches) Problem. Wähle ich mich als Admin ins Internet ein, erscheint ein entsprechendes Dialogfenster zur Passwortabfrage in englisch (Internet Connect). Wähle ich mich hingegen als User ein, erhalte ich das Dialogfenster in deutscher Sprache :confused:
     
    MacSeppel, 04.03.2004
  4. minus

    minusMacUser Mitglied

    Mitglied seit:
    24.11.2002
    Beiträge:
    434
    Zustimmungen:
    0
    der Bug ist bei 10.2.8 noch vorhanden

    die Variante für Faule:
    Systemeinstellungen/ Landeseinstellungen/ Uhrzeit
    auf der rechten Seite die Eintragung "Uhr" in beiden Feldern entfernen
    fertig!
     
    minus, 05.03.2004
  5. MacSeppel

    MacSeppel Thread StarterMacUser Mitglied

    Mitglied seit:
    21.07.2002
    Beiträge:
    225
    Zustimmungen:
    4
    Danke!

    Dankeschön für eure Ratschläge:D
    Ich habe es erst einmal auf dem Weg für "Faule" umgestellt. Anderenfalls muss ich mich als Admin anmelden und von dort aus arbeiten. Gefunden habe ich die entsprechende Datei, nur als normaler User werden mir die Zugriffsrechte/Schreibrechte in irgendwelchen Programmen verwehrt, soll heissen, ich kann die geänderte Datei nicht mir nichts, dir nichts wieder dort speichern.

    Trotzdem auch ein Dankeschön für diesen Tip(p).carro
     
    MacSeppel, 05.03.2004
Die Seite wird geladen...
Ähnliche Themen - Apples Mail Programm
  1. box
    Antworten:
    0
    Aufrufe:
    44
  2. steinbacher
    Antworten:
    3
    Aufrufe:
    505
    Schiffversenker
    30.07.2012
  3. kun
    Antworten:
    3
    Aufrufe:
    959
    Spuckie
    30.07.2011
  4. MediMan
    Antworten:
    0
    Aufrufe:
    289
    MediMan
    05.05.2010
  5. MS_Hunter
    Antworten:
    1
    Aufrufe:
    2.277
    djmorris666
    18.06.2006