Apple Studio Display 17" an iMac 27" 2020

guehart

Mitglied
Thread Starter
Registriert
12.03.2005
Beiträge
463
Hallo und schönen Tag,

wollte mein altes geliebtes Studio Display von Apple an meinen neuen iMac 27" 2020 anschließen (hing bisher an einem iMac 27" late 2019 dran), habe das mit einem Adapter DVI auf Thunderbolt 3 gemacht. Dabei zuckt das Display alle paar Sekunden auf, bleibt aber nicht konstant. Systemeinstellungen Monitore ist es zu sehen und ich kann auch skalieren etc.
Habe das Display an mein MacBiooikAir angeschlossen auch Adapter DVI auf USB C und da funzt es.

Was könnte ich sonst noch probieren?

Danke für gute Ideen.
 

JeanLuc7

Aktives Mitglied
Registriert
04.04.2005
Beiträge
5.387
Mal abgesehen davon, dass dieses Display nun wirklich sehr alt ist, eine verhältnismäßig grobe Auflösung bietet (1280x1024) und ungefähr dreimal so viel Energie braucht wie moderne Displays - da es am MBA geht, liegt der Haken wohl irgendwo in der Kabelstrecke bis zum Display (wobei m.W. da auch noch ein ACD-Adapter und ein externes Netzteil mit im Bunde sind, richtig?)

Mit „Zucken“ meinst du, dass das Display alle paar Sekunden ausfällt, also schwarz wird? Oder das Gegenteil, es springt nur alle paar Sekunden an?

Es gibt im DVI-Kabel eine Leitung, die fürs Aktivieren des Displays zuständig ist. Wenn es da aufgrund von Adapterproblemen hakt, dann kann man sie auch gegen +5V monitorseitig kurzschließen. Das geht aber wahrscheinlich erst einmal zu weit. Ich würde zunächst einen anderen Adapter probieren, auch wenn der jetzt benutzte am MBA funktioniert.
 

guehart

Mitglied
Thread Starter
Registriert
12.03.2005
Beiträge
463
Vielen Dank für deine Antwort. Ich habe mir einen neuen Adapter zugelegt und es funzt nicht. Kurzschließen mag ich nicht. Und ja, du hast recht, es ist sehr alt (ich auch), aber ein Schmuckstück. Und es hätte es verdient auch it die neuen iMac verbunden zu sein.
 
Oben Unten