Apple Script Programme funktionieren nicht mehr

Dieses Thema im Forum "Scripting und Automatisierung" wurde erstellt von macbookuser, 17.03.2007.

  1. macbookuser

    macbookuser Thread Starter MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    MacUser seit:
    17.03.2007
    Hallo,

    seit einigen Tagen funktionieren Programme, die (anscheinend) auf Apple Script zugreifen bei mir nicht mehr. Ich habe das zuerst bei iBackup gemerkt und nun auch bei anderen Backupprogrammen oder Freeware Programmen. Jedesmal wenn ich ein solches Programm starte, werden eine Menge Fehler eingeblendet à la

    "Apple Script Error <<constant afsmcusr>> doesn't understand the <<event earsffdr>> message. (-1708)"

    Ich kann das Programm dann zwar noch öffnen, aber die Funktionen kann ich nicht benutzen. Ich nutze Mac OS X 10.4.9. (auch bei 10.4.8. aufgetreten) und habe nichts neues installiert. Der Fehler ist auf einmal bei iBackup erschienen, was ich täglich nutze.

    Gibt es jemanden, der das Problem kennt und weis wie man es behebt. Ich bin beruflich auf ein Backup-Programm angewiesen und wäre froh über jegliche Hilfe!
     
Die Seite wird geladen...

Diese Seite empfehlen