Apple Pro Tastatur Sondertasten funktionieren nicht?!!

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von LuckyKvD, 18.10.2003.

  1. LuckyKvD

    LuckyKvD Thread Starter MacUser Mitglied

    Beiträge:
    939
    Zustimmungen:
    0
    Mitglied seit:
    11.09.2003
    Hallo UserInnen,

    ich habe mir zu meinem G3 B&W eine ApplePro Tastatur gegönnt! Jetzt muss ich feststellen, dass unter Mac OS X die Sondertasten nicht funktionieren! Also CD-Raus und Laut und Leise! Hat jemand einen Tipp für mich?
     
  2. SchaSche

    SchaSche MacUser Mitglied

    Beiträge:
    8.468
    Zustimmungen:
    88
    Mitglied seit:
    09.02.2003
    Welche OS X Version hast du denn? Ich glaube die Funktionen sind erst ab 10.2.(3)? vorhanden..
     
  3. Frodo

    Frodo MacUser Mitglied

    Beiträge:
    208
    Zustimmungen:
    16
    Mitglied seit:
    08.11.2002
    Wenn ich nicht ganz falsch liege laufen die Tasten auch schon bei der 9ner Oberfläche.

    Hast Du vieleicht irgend einen adapter z.B. von iMate oder so angeschlossen?? Sowas hat bei mir Probleme mit der Tastatur gemacht.
     
  4. Nicht unterstützt

     

    Ich meine im Usenet gelesen zu haben, daß einige Funktionen auf dem Gerät nicht unterstützt werden.

    Ansonsten: Welches System verwendest du?

    wavey

    Lynhirr
     
  5. LuckyKvD

    LuckyKvD Thread Starter MacUser Mitglied

    Beiträge:
    939
    Zustimmungen:
    0
    Mitglied seit:
    11.09.2003
    Re: Nicht unterstützt

     

    Hallo,

    ich geupdate auf 10.2.8 und es lief! Allerdings läuft die Tastatur auch unter 9! Echt witzig! Ein Freund hat eine ProTastatur (noch mit schwarzen Tasten) die lief auch unter 10.2.0!

    Trelle
     
  6. SchaSche

    SchaSche MacUser Mitglied

    Beiträge:
    8.468
    Zustimmungen:
    88
    Mitglied seit:
    09.02.2003
    Na besser so als andersherum. Ich meine irgendwo gelesen zu haben, das diese Tasten erst ab 10.2.3 laufen....
     
Die Seite wird geladen...

Diese Seite empfehlen