Apple Numbers: Ergebnis einer Formel kleiner null als null anzeigen?

duke5000

Mitglied
Thread Starter
Mitglied seit
21.12.2016
Beiträge
307
Hallo Zusammen

Ich habe eine Formel, die als Ergebnis manchmal unter Null kommt. Allerdings sollte das Ergebnis nicht -xxx angezeigt werden, sondern wenn das Ergebnis unter Null ist, dann sollte das als 0,00 angezeigt werden.

(A17+B17+C17+D17)−1200000

Weiss jemand von Euch: Wie kann ich das in die Formel packen resp. die Zelle so anpassen, dass sie das bei allen Ergebnissen so anzeigt?

Beste Dank
 

iMuggel

Mitglied
Mitglied seit
28.11.2018
Beiträge
570
dann verwende die Formel =WENN(Zahl<0;0;Zahl) oder in deinem Fall:

=WENN((A17+B17+C17+D17)−1200000<0;0;(A17+B17+C17+D17)−1200000))
 
  • Gefällt mir
Reaktionen: duke5000
Oben