Apple Mouse <-> Exposé Probleme?

  1. misterbecks

    misterbecks Thread StarterMacUser Mitglied

    Mitglied seit:
    06.11.2004
    Beiträge:
    2.040
    Zustimmungen:
    16
    Seitdem ich das Exposé aktiviert habe, gibt es Probleme mit meiner Mouse. Die springt bei fast jeder Bewegung in eine der Ecken und aktiviert damit die entsprechende Funktion. Relativ nervig! Nun stellt sich die Frage: Woran "könnte" das liegen? Mouse u.U. kaputt, ein Software Problem oder brauch ich einfach nur ein anderes Mousepad?
     
    misterbecks, 31.01.2005
  2. bebo

    beboMacUser Mitglied

    Mitglied seit:
    20.11.2003
    Beiträge:
    3.593
    Zustimmungen:
    0
    Liegt wohl an einem Softwareproblem, wenn das tatsächlich nur auftritt bei aktiviertem Exposé. Alle Updates drauf?
     
    bebo, 31.01.2005
  3. misterbecks

    misterbecks Thread StarterMacUser Mitglied

    Mitglied seit:
    06.11.2004
    Beiträge:
    2.040
    Zustimmungen:
    16
    Ja komplett. OS X ist bei 10.3.7. und der Rest auch auf dem neuesten Stand!
     
    misterbecks, 31.01.2005
Die Seite wird geladen...
Ähnliche Themen - Apple Mouse Exposé
  1. gurubez
    Antworten:
    14
    Aufrufe:
    527
    gurubez
    20.06.2016
  2. Kermit87
    Antworten:
    7
    Aufrufe:
    280
    eMac_man
    28.12.2015
  3. gurubez
    Antworten:
    8
    Aufrufe:
    538
  4. Pea Counter
    Antworten:
    3
    Aufrufe:
    392
    Xtensions
    02.08.2014
  5. blabla189
    Antworten:
    4
    Aufrufe:
    865
    blabla189
    15.06.2013