Apfelmenü lässt Finder abschmieren...

das joe

Registriert
Thread Starter
Registriert
24.03.2003
Beiträge
4
Guten Abend!

Ich habe das komische Problem, dass jedesmal wenn ich z.B übers Apfelmenü auf "Neustart","Ausschalten", "Abmelden" oder "Über diesen Mac" klicke, sich bei mir der Finder verabschiedet. Ich habe keine Ahnung was es ist. Ich muss dazu sagen, dass ich seit Freitag meine ersten OS X Erfahrungen sammle und bisher 9.2 und Vorgänger hatte.
Es ging, -soweit ich mich erinnern kann-, bis ich das Bundle-Update auf 10.2.4 aufgespielt habe. Ich habe es schon ein zweites mal installiert, aber es bringt nichts.
Auch über Apfel+Wahl+Escape kommt nichts mehr. Ansonsten läuft das System glaube ich normal. (Bis auf das viele Gezuckel und Gewackel... ;-) - ich würde es echt gerne abschalten)

Wäre fein wenn jemand Rat wüsste!

Viele Grüße,
Joe
 

das joe

Registriert
Thread Starter
Registriert
24.03.2003
Beiträge
4
Noch dazu muss ich sagen, dass komischerweise z.B der Punkt "Systemeinstellungen" funktioniert. Es ist also nicht das ganze Apfelmenü tot.
 

Yoda

Aktives Mitglied
Registriert
29.08.2002
Beiträge
1.766
Hi!

das 2.4er hat auch noch seine Mucken - könnte sein, dass es dann mit dem 2.5 ausgebessert wird. (es sollte bald erscheinen - eine Enwicklerversion ist schon draussen)

oder versuche einfach noch mal die Zugriffsrechte zu reparieren bzw. 10.4er neu upzudaten - vielleicht hilft das ja ein bisschen.

Gruss

Yoda
 
A

abgemeldeter Benutzer

Alle Punkte, die bei Dir nicht funktionieren gehören zum Programm "Loginwindow" und öffnen jeweils ein Fenster bzw. eine Dialogbox dieses Programmes. Wenn Loginwindow abschmiert, werden automatisch alle anderen Programme beendet, incl. dem Finder und der Benutzer abgemeldet. Das Programm startet sich dann wieder selber, meldet den letzten Benutzer wieder an und startet wieder den Finder. Daher kommt es Dir so vor, als wäre der Finder abgestürzt.
Vermutlich ist die Datei ~Library/Preferences/com.apple.loginwindow.plist (oder unwahrscheinlicher eine andere plist von loginwindow) defekt.
 
Oben