Benutzerdefinierte Suche

Aperture und Mac Mini Intel. Geht nicht?

  1. crucible

    crucible Thread StarterMacUser Mitglied

    Mitglied seit:
    06.06.2004
    Beiträge:
    917
    Zustimmungen:
    0
    Hallo,

    kann es sein, daß Aperture 1.0 nicht auf einem Mac Mini Intel wegen der fehlenden Grafikkarte installiert werden kann. Zumindest kommt immer eine Meldung, daß die minimalen Systemanforderungen ungenügend sind....

    Gibt es da einen speziellen Installer?

    Gruß

    Thomas
     
    crucible, 29.09.2006
  2. joergisrael

    joergisraelMacUser Mitglied

    Mitglied seit:
    02.02.2005
    Beiträge:
    234
    Zustimmungen:
    3
    einfach die Fehlermeldung Ignorieren. Es laeuft.
     
    joergisrael, 29.09.2006
  3. crucible

    crucible Thread StarterMacUser Mitglied

    Mitglied seit:
    06.06.2004
    Beiträge:
    917
    Zustimmungen:
    0
    klappt nicht.....sobald ich install aperture anklicke macht das programm einen test ob die hardware ausreicht......danach geht es nicht weiter weil eine meldung erscheint, daß das system nicht die benötigte minimale hardware hat!...hm? keiner einen rat?
     
    crucible, 29.09.2006
  4. Unixx

    UnixxMacUser Mitglied

    Mitglied seit:
    25.08.2004
    Beiträge:
    549
    Zustimmungen:
    19
    Die 1.0 ist doch noch nicht einmal UB, oder? Einfach mal das Update installieren.
     
    Unixx, 29.09.2006
  5. blackeyed

    blackeyedMacUser Mitglied

    Mitglied seit:
    13.01.2003
    Beiträge:
    1.000
    Zustimmungen:
    0
    auf aperture 1.5 warten... was ja eigentlich heute noch kommen muss...
     
    blackeyed, 29.09.2006
  6. crucible

    crucible Thread StarterMacUser Mitglied

    Mitglied seit:
    06.06.2004
    Beiträge:
    917
    Zustimmungen:
    0
    du meinst zuerst das update installieren.....hm!
     
    crucible, 29.09.2006
  7. crucible

    crucible Thread StarterMacUser Mitglied

    Mitglied seit:
    06.06.2004
    Beiträge:
    917
    Zustimmungen:
    0
    hm....das klappt nicht....wie auch......erst muß ja mal das programm an sich installiert sein damit man ein update machen kann.....

    gibt es da keine möglichkeit?
     
    crucible, 29.09.2006
  8. Unixx

    UnixxMacUser Mitglied

    Mitglied seit:
    25.08.2004
    Beiträge:
    549
    Zustimmungen:
    19
    Paketinhalt anzeigen lassen und mal die Info.plist, version.plist, PkgInfo oder wie die dinger aus immer heißen ansehen ob du da was bezüglich der Hardware Konfiguration finden.
     
    Unixx, 29.09.2006
  9. crucible

    crucible Thread StarterMacUser Mitglied

    Mitglied seit:
    06.06.2004
    Beiträge:
    917
    Zustimmungen:
    0
    bei der installer-datei kann man sich keien paketinhalt anzeigen lassen.....!
     
    crucible, 29.09.2006
  10. janosch

    janoschMacUser Mitglied

    Mitglied seit:
    24.10.2003
    Beiträge:
    1.305
    Zustimmungen:
    6
    HI!


    Auf meine Mac MIni 1,83 Ghz habe ich auch Aperture installiert. Als ich es starten wolte, hat Apertur auch gemeckert und hat den Betrieb verweigert.
    Nachdem ich alle Updates gemacht habe konnte ich Aperture starten und benutzen.
     
    janosch, 29.09.2006
Die Seite wird geladen...
Ähnliche Themen - Aperture Mac Mini
  1. Schrott67
    Antworten:
    7
    Aufrufe:
    558
    Schrott67
    11.01.2013
  2. tortenhebu
    Antworten:
    1
    Aufrufe:
    2.331
    Kümmelkorn
    22.04.2011
  3. Spuckie
    Antworten:
    8
    Aufrufe:
    1.667
    gauloisesbert
    07.01.2011
  4. Henri11
    Antworten:
    1
    Aufrufe:
    1.130
    Henri11
    08.07.2010
  5. TUFoto
    Antworten:
    7
    Aufrufe:
    844
    Schorscheee
    23.05.2009