Aperture erstellt nach importieren keine Vorschau

Diskutiere das Thema Aperture erstellt nach importieren keine Vorschau im Forum Digitalfotografie und Bildbearbeitung

  1. freeman11

    freeman11 Thread Starter Mitglied

    Beiträge:
    23
    Zustimmungen:
    0
    Mitglied seit:
    05.12.2007
    Hallo,

    habe seit einer Woche das Problem das Aperture nach dem direkten importieren von der Kamera keine Vorschaubilder mehr erstellt.
    Gehe wie folgt vor:

    Schließe meine DSLR an sie wird erkannt Aperture öffnet sich und ich kann ganz normal importieren (neues Projekt erstellen...) Aber wenn der Vorgang abgeschlossen ist klicke ich auf das Projekt und sehe überhaupt nichts. Keine Bilder da. Ich weiß aber das sich die orginalen in der Libary befinden. Wenn ich auf alle Projekte gehe sehe ich die Anzahl der Bilder die sich in den Projekten befinden nur keine Vorschaubilder (Arbeitskopien). Ich hatte vor einer Woche einen Datenbank crash gehabt und habe die Libary von der externen Platte wider herstellen können. Nun glaube ich das die Libary immer noch einen Weg hat. Denn wie gesagt wenn ich importiere sehe ich nichts...
    Helft mir bitte.

    Was ich noch machen kann ist: alle Projekte exportieren und danach die Libary löschen und dann eine neue Libary anlegen und sie wieder importieren. Aber gehen dabei die orginalen verloren?

    Habe im Finder mal in die Libary bzw in ein Projekt geschaut und da erstellt er Vorschaubilder nur zeigt Aperture sie nicht im Programm an.


    Hat sich alles aufgeklärt. Aperture mit "Alt-Cmd" Taste starten und Wider herstellen ausführen.
     

    Anhänge:

Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...