Aperture Downgrade auf 1.1.1 möglich?

Dieses Thema im Forum "Bildbearbeitung" wurde erstellt von Itekei, 28.08.2006.

  1. Itekei

    Itekei Thread Starter MacUser Mitglied

    MacUser seit:
    11.11.2003
    Beiträge:
    4.983
    Zustimmungen:
    110
    Hallo zusammen,

    habe etwas vorschnell Aperture auf 1.1.2 aktualisiert, würde aber aus Kompatibilitätsgründen gerne 1.1.1 am Laufen haben. Kann man Updates unter Mac OS eigentlich einfach rückgängig machen? Danke!
     
  2. 2nd

    2nd MacUser Mitglied

    MacUser seit:
    25.07.2004
    Beiträge:
    8.902
    Zustimmungen:
    242
    Musst Du alles löschen und Aperture neu installieren. Also die Applikation und dei Paket Quittung. Spotlight ist Dein Freund.

    2nd
     
  3. Itekei

    Itekei Thread Starter MacUser Mitglied

    MacUser seit:
    11.11.2003
    Beiträge:
    4.983
    Zustimmungen:
    110
    Hmm irgendwie bin ich zu ungeschickt. Es wäre sehr nett wenn mich jemand per PN kontaktieren könnte, der Aperture 1.1.1 oder höher auf einem nicht offiziell unterstützten Gerät laufen hat. Danke.
     
Die Seite wird geladen...

Diese Seite empfehlen