Benutzerdefinierte Suche

Aperture-Cache pumpt die HD voll

  1. Plebejer

    Plebejer Thread StarterMacUser Mitglied

    Mitglied seit:
    12.09.2004
    Beiträge:
    1.887
    Zustimmungen:
    166
    Hallo,

    ich habe derzeit das Problem, dass Aperture mir irgendwie die Platte vollpumpt und diesen Speicher (mehrere GB) auch nach Programmstart nicht mehr freigibt. Erst ein Neustart ist der Speicher wieder frei. Das kann doch nicht sein. Kennt jemand eine Lösung?

    - Aperture 1.1.1
    - G5 Quad mit 2,5 GB RAM
    - Library liegt auf der zweiten internen HD, Speicher wird aber auf der System-HD belegt.
     
    Plebejer, 09.06.2006
  2. IceCold

    IceCold

    Dann werden wahrscheinlich ein paar Swap Files angelegt. Schau mal in /var/vm nach.

    Onyx müsste die Swap Files löschen können, wenn ich mich nicht irre. Ansonsten hilft nur ein Neustart, finde das auch sehr störend.
     
    IceCold, 10.06.2006
  3. Peacekeeper

    PeacekeeperMacUser Mitglied

    Mitglied seit:
    22.08.2004
    Beiträge:
    6.835
    Zustimmungen:
    234
    Dieses Problem hatte ich nie.
    Aperture hatte bei mir mal 1-2GB Swapfiles gemacht.
    Von der OSX Speicherverwaltung her werden die Spwapfiles erst gelöscht, wenn das Programm längere Zeit nicht bneutzt wird, damit nicht alles neu geladen werden muss. Nach ein paar std. werden bei mir die Swap-Files wieder leerer. Ich hab ne ähnliche Config wie du: 2,5GB Ram, aber "nur" einen 2,7er Dual.
     
    Peacekeeper, 10.06.2006
Die Seite wird geladen...
Ähnliche Themen - Aperture Cache pumpt
  1. zeitlos
    Antworten:
    15
    Aufrufe:
    685
    ObiTobi
    19.07.2017
  2. DerdenMacliebt
    Antworten:
    35
    Aufrufe:
    2.482
    appletom
    12.05.2017
  3. Quant
    Antworten:
    0
    Aufrufe:
    215
  4. zeitlos
    Antworten:
    50
    Aufrufe:
    3.308
    zeitlos
    07.06.2016
  5. IDss
    Antworten:
    0
    Aufrufe:
    779