Aperture auf MBP "not meet system requirements"?

  1. gadamer

    gadamer Thread Starter MacUser Mitglied

    Mitglied seit:
    26.05.2006
    Beiträge:
    271
    Zustimmungen:
    1
    Wie kann das sein? Ich habe hier 2gb ram nachgerüstest...aber aperture weigert sich zu starten...Weiss jemand, woran das liegen könnte...habe wie gesagt ein mbp mit 2ghz...bitte helft!
     
  2. Arclite

    Arclite MacUser Mitglied

    Mitglied seit:
    04.12.2003
    Beiträge:
    803
    Zustimmungen:
    0
    Nicht alle Updates installiert?
     
  3. gadamer

    gadamer Thread Starter MacUser Mitglied

    Mitglied seit:
    26.05.2006
    Beiträge:
    271
    Zustimmungen:
    1
    Hm. Irgendwie geht das nicht...update auf 1.1.1. wird abgelehnt...obwohl genug und übergenug Speicherplatz vorhanden wäre...
     
Die Seite wird geladen...