Aperture 2.1.4 - bis zu welcher OS X Version läuft es?

Mac mini GM

Mitglied
Thread Starter
Registriert
07.04.2009
Beiträge
518
Hallo zusammen!

Was ist die höchste Version von OS X mit der ich Aperture 2.1.4 noch verwenden kann? Ich habe zur Zeit noch OS 10.6.8.

Danke!
 

Mac mini GM

Mitglied
Thread Starter
Registriert
07.04.2009
Beiträge
518
Danke. Man kann auch die Version 2.1.4 einstellen, die funktioniert bis Mountain Lion.
 

Mac mini GM

Mitglied
Thread Starter
Registriert
07.04.2009
Beiträge
518
Soviel ich weiß kann man 2.1.4 *nicht* updaten. Ich würde es nur gerne weiterverwenden, weil es für meine Zwecke reicht.
 
Oben