1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Anti-Aliasing abschalten

Dieses Thema im Forum "Mac OS" wurde erstellt von Seidi, 06.03.2003.

  1. Seidi

    Seidi Thread Starter MacUser Mitglied

    Mitglied seit:
    06.02.2003
    Beiträge:
    769
    Zustimmungen:
    9
    Weiss jemand, ob man das Anti Aliasing im Terminal über Befehl komplett abschalten kann?

    TinkerTool hab ich schon, aber aber die grossen Schriftarten nützen mir auch nichts wenn ich in den Systemeinstellungen die Glättungen nur für Schiften < 12PT abschalten kann....

    Danke, Chris
     
  2. mj

    mj MacUser Mitglied

    Mitglied seit:
    19.11.2002
    Beiträge:
    5.949
    Zustimmungen:
    657
    Soweit ich weiß ist das Abschalten des Anti-Aliasing ab OS X 10.1.5 oder 10.2 nicht mehr möglich, warum willst du das denn überhaupt machen?
     
  3. martyx

    martyx MacUser Mitglied

    Mitglied seit:
    08.01.2003
    Beiträge:
    2.588
    Zustimmungen:
    3
    &nbsp;

    es kann auf älteren rechnern einen spürbaren leistungszuwachs bringen.
     
  4. Seidi

    Seidi Thread Starter MacUser Mitglied

    Mitglied seit:
    06.02.2003
    Beiträge:
    769
    Zustimmungen:
    9
    Mir geht es vor allem darum: die Schrift auf meinem neuen iMac TFT wirkt irgendwie verwischt oder verwaschen. Manche Buchstaben haben einfach keine klaren, scharfen Kanten.
    Ausserdem akzeptieren einige Programme die Änderungen nicht, die man mit TinkeTool macht und behalten die alte (für mich zu kleine) Schrift.

    Vielleicht hat jemand auch Erfahrungen mit irgendeiner Schriftart, die das besser bringt....
     
  5. appelknolli

    appelknolli MacUser Mitglied

    Mitglied seit:
    13.11.2001
    Beiträge:
    1.159
    Zustimmungen:
    0
    nabned,

    schaut doch mal unter Systemeinstellungen/Allgemein nach. wenn ihr auf ?Art der Schriftenglättung? geht könnt ihr dort alles einstellen. das abschalten geht so viel wie ich weiß nicht mehr oder gibts es ein toll was dieses kann?


    viele grüsse, appel :D
     
  6. mj

    mj MacUser Mitglied

    Mitglied seit:
    19.11.2002
    Beiträge:
    5.949
    Zustimmungen:
    657
    Da ich selber seit nunmehr bald vier Jahren ausschließlich TFTs verwende kann ich die Beschwerden über verwaschene Schrift bei AntiAliasing ehrlich gesagt überhaupt nicht verstehen. Ich genieße jede Rundung der Schrift und verwaschen ist das überhaupt nicht.
    Du musst in den Systemeinstellungen etwas mit den verschiedenen AA-Modi etwas experimentieren, der optimale Modus für mich ist "Mittel - Optimal für Flachbildschirme" aber das ist bei jeder Person anders.
     
  7. Oliver N.

    Oliver N. MacUser Mitglied

    Mitglied seit:
    18.04.2003
    Beiträge:
    70
    Zustimmungen:
    0
    Ich schliesse mich mal an ...

    Ich bin mal so frech und hole den Beitrag wieder nach oben.
    Hat mittlerweile jemand eine Lösung gefunden ? Würde mich echt
    stark interessieren, da mich die verwaschene Schrift auf meinem
    iMac 17" ebenfalls stört.
    Eine für mich passende Einstellung unter Systemeinstellungen /
    Allgemein / Art der Schriftglättung habe ich nicht gefunden und
    Tinker Tool hat ja nicht auf jedes Programm Einfluss.
    Besonders störend finde ich es beim Browsen mit dem Safari.
    Bei meinem alten WinXP PC hatte ich "ClearType" für mein TFT
    eingestellt und gut war's, es gab eine schöne scharfe Schrift.
    Ich hoffe mal auf Euch. ;)

    Viele Grüße
    Oliver N.
     
  8. Andi

    Andi MacUser Mitglied

    Mitglied seit:
    16.05.2002
    Beiträge:
    7.671
    Zustimmungen:
    807
    wers probieren möchte...

    Hallo Oliver N.,

    defaults write CoreGraphics CGFontDisableantialiasing YES - im Terminal eingeben.

    Abmelden und wieder Anmelden.
    Zum Zurückstellen das YES gegen NO tauschen.

    Bis zu welcher Version von X das geht weiß ich nicht - also auf eigene Gefahr...

    Gruß Andi
     
  9. Oliver N.

    Oliver N. MacUser Mitglied

    Mitglied seit:
    18.04.2003
    Beiträge:
    70
    Zustimmungen:
    0
    Danke Andi für den Tipp. Schaut leider genauso aus wie vorher. :(
    Hat also bei mir keine Änderung unter 10.2.6 gegeben. Schade.
    Ist denn gegen dieses Quartz Zeugs kein Kraut gewachsen ?

    Es hofft mal weiter auf eine Lösung ...
    Oliver N.
     
  10. Andi

    Andi MacUser Mitglied

    Mitglied seit:
    16.05.2002
    Beiträge:
    7.671
    Zustimmungen:
    807
    ok noch einen der funktioniert...

    Hallo Oliver N.,

    den Terminalbefehl kenn ich nicht genau vielleicht kann einer der Unix-Profis da aushelfen....

    Such in User/Library/Preferences das file .GlobalPreferences - es ist unsichtbar! Öffne es mit dem PropertyList Editor und setz den Wert von AppleAntiAliasingThreshold von 8 auf 128 dann Finder neu starten und Du hast kein Antialiasing bei Schriften unter 128 Punkt.

    Es sieht furchtbar aus - aber wer sich gerne die Augen verderben will - warum nicht ;)

    Achtung!!! einige Programme wollen unbedingt Antialiasing auf einem bestimmten Wert - ich glaub auch Photoshop will 8pt - wenn die nimmer laufen musst Du es zurückschalten.

    Wenn mir einer erklären könnte was fehlt bei

    defaults write .GlobalPreferences AppleAntiAliasingThreshold 128

    damit das als number und nicht als string eingetragen wird, könnte man es vielleicht per AppleScript an- und abschalten.

    Gruß Andi

    Edit: kann sein ich hab mich auch blöd vertippt im Terminal - muss noch mal testen
     
Die Seite wird geladen...
Ähnliche Themen - Anti Aliasing abschalten
  1. fabiopigi
    Antworten:
    3
    Aufrufe:
    427
  2. Hackpod
    Antworten:
    72
    Aufrufe:
    6.650
  3. fabiopigi
    Antworten:
    1
    Aufrufe:
    415
  4. carl.
    Antworten:
    5
    Aufrufe:
    642
  5. avalon
    Antworten:
    4
    Aufrufe:
    697

Diese Seite empfehlen