Anmeldung OS amerikanisiert

  1. beige

    beige Thread StarterMacUser Mitglied

    Mitglied seit:
    11.06.2003
    Beiträge:
    373
    Zustimmungen:
    0
    seit ich meine user auf eine andere platte umgelagert habe ist mein os amerikanisiert. beim normalen hochstart zeigt die menüleiste eine amerikanische fahne, die ich auch in eine deutsche umändern kann, wenn ich mich dann abmelde und wieder anmelde ist alles gut fahne ist weg - bis zum nächsten mal

    auch die anmeldung erfolgt im amerikanischen sprachraum - mit einer amerikanischen tastaturbelegung - ganz schön schwer die tasten zu finden

    wie kann ich das ändern ?

    ich habe bisher:
    binding erneuert
    zugriffsrechte repariert
    datei: apple.HITbox usw. gelöscht

    und naürlich auch geschaut, ob ich in den ländereinstellungen noch was ändern kann
    alles deutet ja darauf hin, daß ich zweisprachig angemeldet bin - aber in den ländereinstellungen steht alles in richtung deutsch

    wenn ich übrigens von einer externen,alten platte starte ist das alles nicht so - da ist die anmeldung in der hisigen landessprache

    wo sind die dateien die ich ändern, löschen oder kopieren muß ??

    :rolleyes: mit sieben siegeln
     
    beige, 04.07.2003
  2. prince

    princeMacUser Mitglied

    Mitglied seit:
    31.12.2002
    Beiträge:
    114
    Zustimmungen:
    0
    Hallo arom,

    hilft Dir wahrscheinlich nicht weiter...

    So was ähnliches hatte ich neulich auch
    siehe
    http://www.macuser.de/forum/showthread.php?s=&threadid=4768

    Habe die Ursache leider nicht gefunden und habe dann das System neu installiert.
    Seither ist wieder alles in deutsch.

    Viel Glück
    prince
     
    prince, 04.07.2003
  3. beige

    beige Thread StarterMacUser Mitglied

    Mitglied seit:
    11.06.2003
    Beiträge:
    373
    Zustimmungen:
    0
    ich versuch mich mal an den golbalprefs ;)
     
    beige, 04.07.2003
  4. Andi

    AndiMacUser Mitglied

    Mitglied seit:
    16.05.2002
    Beiträge:
    7.641
    Zustimmungen:
    775
    ...

    Hallo arom,

    der Fehler tritt bei einem Hintergrundbild aus Mac OS 9 auf. Wechsle einfach mal das Desktopbild aus oder speichere es in einem anderen Format ab.

    Gruß Andi
     
    Andi, 04.07.2003
  5. beige

    beige Thread StarterMacUser Mitglied

    Mitglied seit:
    11.06.2003
    Beiträge:
    373
    Zustimmungen:
    0
    nein, leider nicht
    benutze eh nur originale schreibtischbilder
    habe in beiden systemen gewechselt und bleibe amerikanisch :(

    die globalprefs habe ich nicht gefunden :p
     
    beige, 04.07.2003
  6. beige

    beige Thread StarterMacUser Mitglied

    Mitglied seit:
    11.06.2003
    Beiträge:
    373
    Zustimmungen:
    0
    Halbe Lösung

    eine halbe lösung:

    monoligual entfernt alle fiesen sprachpakete - auch engelisch

    defekter Link entfernt

    hilft nicht ganz, da alle programme die das englische paket benutzen nicht mehr laufen

    :p :o :eek:
     
    beige, 04.07.2003
  7. abgemeldeter Benutzer

    abgemeldeter Benutzer

    Die Sprache im Anmeldefenster kannst Du mit TinkerTool ändern.
    Oder indem Du in der Datei /var/root/Library/Preferences/.GlobalPreferences.plist
    unter AppleLanguages den Eintrag German nach oben bringst.
     
    abgemeldeter Benutzer, 04.07.2003
  8. G4Dave

    G4DaveMacUser Mitglied

    Mitglied seit:
    06.12.2002
    Beiträge:
    31
    Zustimmungen:
    0
    Hallo,

    das Thema ist ja schon etwas älter, aber ich hoffe, mir kann trotzdem jemand helfen. Leider führt keiner der von '._ut' beschriebenen Wege zum Ziel, kann sonst jemand helfen? Ich habe nämlich genaudas von 'beige' beschriebene Problem!
     
    G4Dave, 16.11.2005
Die Seite wird geladen...
Ähnliche Themen - Anmeldung amerikanisiert
  1. SchappiMu
    Antworten:
    11
    Aufrufe:
    334
    SchappiMu
    15.07.2017
  2. Sempel
    Antworten:
    22
    Aufrufe:
    550
    oneOeight
    30.05.2017
  3. knutwalter
    Antworten:
    9
    Aufrufe:
    285
    knutwalter
    19.05.2017
  4. jockel06
    Antworten:
    15
    Aufrufe:
    437