anmeldepasswort wird nicht akzeptiert

Dieses Thema im Forum "Mac OS X" wurde erstellt von robi-xy, 20.01.2007.

  1. robi-xy

    robi-xy Thread Starter MacUser Mitglied

    MacUser seit:
    20.01.2007
    Beiträge:
    9
    Zustimmungen:
    0
    Hallo miteinander,

    Habe einen imac-intel mit mac OSX. mein Problem:

    Nach der Eingabe des Passwortes bei der Anmeldung, erscheint kurz der Schreibtisch. Springt dann jedoch plötzlich wieder zurück auf das Anmeldefenster.
    Wie kann ich mir helfen? :confused:
     
  2. Gerundium

    Gerundium MacUser Mitglied

    MacUser seit:
    22.10.2005
    Beiträge:
    1.997
    Zustimmungen:
    69
    Hast du nur diesen einen Benutzer? Vermutlich stürzt loginwindow ständig ab.
     
  3. robi-xy

    robi-xy Thread Starter MacUser Mitglied

    MacUser seit:
    20.01.2007
    Beiträge:
    9
    Zustimmungen:
    0
    ja habe nur den einen...
     
  4. Gerundium

    Gerundium MacUser Mitglied

    MacUser seit:
    22.10.2005
    Beiträge:
    1.997
    Zustimmungen:
    69
    Wenn es wirklich mit loginwindow zusammenhängt, wird das nicht einfach werden. Kennst du dich ein wenig mit dem Terminal aus?

    Edit:
    Oder hast du noch einen zweiten Mac?
     
  5. robi-xy

    robi-xy Thread Starter MacUser Mitglied

    MacUser seit:
    20.01.2007
    Beiträge:
    9
    Zustimmungen:
    0
    Ich kenn mich nicht wirklich aus, bin einfacher user.
    Hab versucht den Rechner von der cd neu zu starten, hat aber auch nix gebracht...
     
  6. robi-xy

    robi-xy Thread Starter MacUser Mitglied

    MacUser seit:
    20.01.2007
    Beiträge:
    9
    Zustimmungen:
    0
    ja hab zweiten mac, hab noch n ibook, von dem aus ich gerade on bin
     
  7. Gerundium

    Gerundium MacUser Mitglied

    MacUser seit:
    22.10.2005
    Beiträge:
    1.997
    Zustimmungen:
    69
    Sehr gut!

    Zuerst solltest du den Problemmac mit gedrückt gehaltener Shift-Taste starten (im Anmeldefenster sollte dann etwas wie "Sicherer Modus" stehen. Nach der Passworteingabe hältst du sie erneut gedrückt. Vielleicht ist es ein Problem mit den Startobjekten.

    Hast du ein Firewire-Kabel? Oder hast du auf dem Problemmac FileSharing aktiviert?
     
  8. robi-xy

    robi-xy Thread Starter MacUser Mitglied

    MacUser seit:
    20.01.2007
    Beiträge:
    9
    Zustimmungen:
    0
    Er hat einen sicheren Systemstart gemacht, ist aber das selbe passiert,
    habe ein Firewire- Kabel
     
  9. Gerundium

    Gerundium MacUser Mitglied

    MacUser seit:
    22.10.2005
    Beiträge:
    1.997
    Zustimmungen:
    69
    Gut. Dann schalte den Problemmac aus, verbinde beide Rechner mit dem Firewire-Kabel und starte den Problemmac, bei dem du die Taste "T" gedrückt hältst. Auf dem Bildschirm des Problemmacs erscheint dann irgendwann ein Firewire-Symbol und du kannst die Taste loslassen.

    Auf dem iBook siehst du nun die Festplatte des Problemmacs. Navigiere darauf zu dem Preferences-Ordner deines Benutzerordners:
    Gemountete Festplatte des Problemmacs --> Benutzer --> Dein_Benutzername --> Library --> Preferences

    Achte darauf, dass du nicht im Benutzerordner deines iBooks bist ;)

    Im Preferences-Ordner suche die Datei "com.apple.loginwindow.plist" und ziehe sie auf den Schreibtisch-Ordner deines Problemmacs. Die Datei "com.apple.loginwindow.plist" sollte danach nicht mehr im o. g. Ordner enthalten sein.

    Danach wirfst du die gemountete Festplatte aus, schaltest den Problemmac aus und startest ihn wieder.

    Mit etwas Glück war es das schon.
     
  10. robi-xy

    robi-xy Thread Starter MacUser Mitglied

    MacUser seit:
    20.01.2007
    Beiträge:
    9
    Zustimmungen:
    0
    das Glück war leider nicht auf unserer Seite, immernoch gleiches Problem, hab sogar die verschobene Datei kurz auf dem schreibtisch gesehen. bevor er wieder zumacht....
     
Die Seite wird geladen...

Diese Seite empfehlen