Anders belegt?

Dieses Thema im Forum "Layout" wurde erstellt von fortyfox, 12.01.2005.

  1. fortyfox

    fortyfox Thread Starter MacUser Mitglied

    Beiträge:
    168
    Zustimmungen:
    10
    Mitglied seit:
    18.05.2003
    Tach, zusammen!

    Wie kommt es, dass einige Fonts, die unter OS 9 bzw Classic einwandfrei funktionierten, nun unter OS X kaum noch Zeichen zu haben scheinen? Die Zapf Dingbats (PS), sämtliche CommunicationPis (PS) und auch die UniversalNews...Pi-Zeichensätze sind offenbar anders belegt, als unter dem alten Mac-System.

    Weiß jemand, ob und wie man das beheben kann? Die System-Zapf Dingbats zum Beispiel bildet alle Zeichen ab, jedoch - an anderen Stellen! Ich müsste alle (unter OS 9) gesetzten Dokumente korrigieren ...

    Vielen Dank für viele Antworten!
    Forty
     
  2. Ogilvy

    Ogilvy MacUser Mitglied

    Beiträge:
    2.184
    Zustimmungen:
    17
    Mitglied seit:
    26.02.2004
    Welches System mit welchem
    QuarkXPress setzt du ein?

    Mit den aktuellsten Updates
    (MacOS X 10.3.7 und Quark 6.5)
    dürften die meisten deiner
    Probleme behoben sein.




    Gruß
    Ogilvy
     
  3. Gerry233

    Gerry233 MacUser Mitglied

    Beiträge:
    603
    Zustimmungen:
    4
    Mitglied seit:
    24.11.2003
    OS X mag vor allem OpenType und TTF Fonts. Eventuell kann Dir auch Suitcase helfen.

    Mit Hilfe von Fontbook (Schriftsammlung) schon einmal nach Schriftkonflikten gesucht?

    Gruß
    Gerry
     
Die Seite wird geladen...

Diese Seite empfehlen