Andauernde Systemabstürze @!!'##

Dieses Thema im Forum "Mac OS X" wurde erstellt von LLI, 08.03.2006.

  1. LLI

    LLI Thread Starter MacUser Mitglied

    Beiträge:
    324
    Zustimmungen:
    0
    MacUser seit:
    25.04.2003
    Hallo zusammen, in letzter Zeit knickt mein Mac andauernd ein, wenn ich mit Quark unter Classic arbeite.

    Details:

    G4 Quicksilver mit Sonnet Encore ST 1,4 GB
    Grafikkarte ATI Radeon 9000 Pro
    1.024 MB SDRAM
    System Mac OS X 10.4.5 (8H14)
    Kernel-Version: Darwin 8.5.0 (Was is'n das?)

    QuarkXPress 4.41
    läuft unter Classic 9.22
    i.V.m. Suitcase X1 mit "Classic"-Schriften

    Drucker Kyocera 1020D

    Alle anderen Classic-Programm (z.b. PhotoShop) laufen gut.

    Meist passiert der Fehler – Quark friert ein mit der Meldung "Ein Systemfehler ist aufgetreten. Beenden Sie alle Programm und starten Sie neu" (so ähnlich) – wenn ich drucken will. Aber nicht immer. Manchmal auch beim Sichern oder einfach nur so.

    Bessere Angaben kann ich nicht machen. Hat einer eine Idee, woran es liegen könnte.

    Hat es eventuell etwas mit den Druckeinstellungen unter Classic zu tun. Da hab ich immer schon ein bischen Probleme mit gehabt. Z.B. muß ich nach jedem Neustart von QXP erst in der (Classic)-Auswahl den Drucker neu aktivieren. Das tue ich indem ich LaserWriter 8 anwähle. Der verlangt aber nach Apple Talk. Das ist abgeschaltet. Dann mekert er, druckt aber trotzdem.

    Bitte, liebe Freunde, gebt mir Tipps!

    DANKE
     
  2. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.043
    Zustimmungen:
    585
    MacUser seit:
    01.11.2005
    Hast Du die .plist-Dateien von XPress schon mal gelöscht?

    Fragt Jürgen
     
  3. LLI

    LLI Thread Starter MacUser Mitglied

    Beiträge:
    324
    Zustimmungen:
    0
    MacUser seit:
    25.04.2003
    Bisher noch nicht.

    Aber: sind das nicht Dateien, die von Os X Programmen angelegt werden???

    Bisher habe ich bei Problemen mit Quark immer nur die Temp. Datei im Quark Programmordner entfernt.

    OLLI
     
  4. akojah

    akojah MacUser Mitglied

    Beiträge:
    387
    Zustimmungen:
    0
    MacUser seit:
    25.12.2003
    Verschieb die Quark-Vorgaben aus dem Preferenz-Ordnermal in ein anderes Verzeichnis außerhalb des OS 9- Systemordners. (nicht löschen, ich weiß nicht was Du alles in den Vorgaben eingestellt und verändert hast) Dann müßte Quark beim nächsten Programmstart neue anlegen. Das Problem kann aber auch mit Suitcase zusammenhängen. Also auch mal versuchsweise Suitcase weglassen. Soviel ich weiß, ist Quark 4 noch Dongle-geschützt. Hast Du die aktuellen Treiber?
     
  5. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.043
    Zustimmungen:
    585
    MacUser seit:
    01.11.2005
    Sorry, unüberlegt! Meinte die Preferenzen!

    Gruss Jürgen
     
Die Seite wird geladen...

Diese Seite empfehlen