Benutzerdefinierte Suche

an alle die sich mit der hardware auskennen

  1. geosch

    geosch Thread Starter MacUser Mitglied

    Mitglied seit:
    12.04.2003
    Beiträge:
    74
    Zustimmungen:
    0
    hab schon mal weiter unten mein prob beschrieben ...


    ich hab nen imac DV 400 und nach einer umzugsaktion funkt mein ton nicht mehr weder über lautsprecher noch über kopfhörer ... inzwischen ist ausgeschlossen dass da irgenwas mit der software nicht funkt ... und im apple shop wollen´s mir ne reparatur um 600 euro andrehen :-(
    dass wär er halt nimmer wert aber imac ohne ton, schad ist´s halt schon
     
    geosch, 20.08.2003
    #1
  2. breiti

    breiti MacUser Mitglied

    Mitglied seit:
    17.04.2003
    Beiträge:
    766
    Zustimmungen:
    10
    der kleine hat doch 3 ausgänge (1 line out, 2 headphones), keiner funktioniert? in den systemeinstellungen, alles wie sonst?

    kann vielleicht in einen der kopfhörer ein metallgegenstand gekommen sein? oder ein stecker abgebrochen sein?
     
    breiti, 20.08.2003
    #2
  3. geosch

    geosch Thread Starter MacUser Mitglied

    Mitglied seit:
    12.04.2003
    Beiträge:
    74
    Zustimmungen:
    0
    ...

    nö nix von dem ist passiert
    aber !!! hab ihn aufgemacht und da so ein teil gefunden 7 x 7 x 2 mm gross und an der 2 mm breiten stelle ist´s blau ?!?!
    werde bald ein foto machen

    was könnte es sein ???
     
    geosch, 20.08.2003
    #3
Die Seite wird geladen...
Ähnliche Themen - alle hardware auskennen
  1. Daba90
    Antworten:
    20
    Aufrufe:
    483
    MPMutsch
    04.07.2017
  2. Damrak2010
    Antworten:
    6
    Aufrufe:
    297
    BlueSun
    26.06.2017
  3. Z-Vision
    Antworten:
    5
    Aufrufe:
    249
    Z-Vision
    12.01.2017
  4. steve1da
    Antworten:
    11
    Aufrufe:
    988
    steve1da
    18.10.2016
  5. Alberto
    Antworten:
    9
    Aufrufe:
    480
    Udo Martens
    23.08.2016