1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Amplitube VST-Plugin und Spark LE

Dieses Thema im Forum "Audio" wurde erstellt von mj, 06.02.2003.

  1. mj

    mj Thread Starter MacUser Mitglied

    Mitglied seit:
    19.11.2002
    Beiträge:
    5.974
    Zustimmungen:
    667
    Hi an alle...

    Bis Amplitube Live für OS X rauskommt (*lechz* Ich kann es schon garnicht mehr erwarten, die 99 Euro habe ich bereits zur Seite gelegt *lechz*) muss ich mich mit dem VST-Plugin von Amplitube zufriedengeben. Dummerweise kriege ich es nicht gebacken, das Plugin in Spark LE 2.6 einzubinden, hat da jemand Erfahrung?

    Oder kennt jemand ein anderes Tool, möglichst Free- oder Shareware das VST-Plugins einbinden und benutzen kann? Für alle die nicht wissen worum es geht: Ich will meine E-Gitarre an meinen G4 schließen (läuft auch perfekt soweit) und über Amplitube kann ich dann erschiedene Effekte, Verstärker etc. simulieren.
     
  2. iMarco

    iMarco MacUser Mitglied

    Mitglied seit:
    02.04.2003
    Beiträge:
    46
    Zustimmungen:
    0
    und?

    Haste schon Neuigkeiten?

    Ich steh nämlich genau vor dem selben Problem!
     
  3. Anuschka

    Anuschka MacUser Mitglied

    Mitglied seit:
    21.10.2002
    Beiträge:
    7
    Zustimmungen:
    0
    Falls Ihr noch nicht weiter seid und es auch noch nicht so versucht habt:
    Unter OS X werden die Plug Ins zentral in der Library abgelegt.
    Der Pfad dafür ist folgender:
    OS X Festplatte -> Library -> Audio -> Plug Ins -> VST
    Da sollte es auch einen Ordner mit TC Works Plug Ins geben, den muß man dafür aber nicht verwenden.

    Aber auf die TC VST Plug Ins könnt Ihr zugreifen?
    Ansonsten gibt es in den Preferences noch die Möglichkeit explizit einen Ordner anzugeben, in dem sich die Plug Ins befinden. Wobei halt die Pfade zu den Libraries standardmäßig ausgewählt sind.
     
  4. und hat es funktioniert sowie anuschka sagte=?

    liebe grüße .cofFeEmaKer::
     
  5. funkbop

    funkbop MacUser Mitglied

    Mitglied seit:
    01.06.2003
    Beiträge:
    214
    Zustimmungen:
    1
    ich hab versucht dort plug ins abzulegen. bei neustart von logic werden diese aber nicht gezeigt (im mixer - effekte).

    muss ich nochwas tun?? neustart?? ich muss die doch irgendwie da rein kriegen??

    dank.
     
  6. Ich habe dasselbe problem unter Cubase!
    Wie komme ich bloss an das PlugIn ran ???
    *help*
     
Die Seite wird geladen...

Diese Seite empfehlen