Altes (wahrscheinlich) Thema iMac

  1. piccool

    piccool Thread StarterMacUser Mitglied

    Mitglied seit:
    02.04.2004
    Beiträge:
    635
    Zustimmungen:
    23
    Moin moin!

    Habe einen iMac bekommen der beim Booten den Bildschirm mal Rot, mal Blau, mal Grün hochfährt. Grafikkarte oder Bildröhre? Wer weiss in etwa Bescheid!?!
     
    piccool, 15.10.2005
  2. Maulwurfn

    MaulwurfnMacUser Mitglied

    Mitglied seit:
    06.06.2004
    Beiträge:
    14.050
    Zustimmungen:
    834
    Um welchen iMac handelt es sich? Ich tippe mal auf einen der G3-Generation (wegen der Bildröhre). kopfkratz
     
    Maulwurfn, 15.10.2005
  3. quack

    quackMacUser Mitglied

    Mitglied seit:
    29.12.2004
    Beiträge:
    6.334
    Zustimmungen:
    141
    Wenns ein G3 ist, dann ist dein LogicBoard hinüber (leider keine seltenheit beim G3) oder jemand hat OSX installiert ohne FirmewareUpdate.
     
    quack, 15.10.2005
  4. piccool

    piccool Thread StarterMacUser Mitglied

    Mitglied seit:
    02.04.2004
    Beiträge:
    635
    Zustimmungen:
    23
    Es ist ein G3 400 MHz DV. Habe gerade die Grafikkarte abgenommen und wieder draufgesteckt und hurra es war alles wieder bunt. Zusammengeschraubt und wieder MIST. Ziehe jetzt die Schrauben mal nicht so fest an, vielleicht hilfts.
     
    piccool, 15.10.2005
Die Seite wird geladen...
Ähnliche Themen - Altes (wahrscheinlich) Thema
  1. alphavictim
    Antworten:
    1
    Aufrufe:
    500
  2. wildner
    Antworten:
    2
    Aufrufe:
    1.052
  3. DoSchwob
    Antworten:
    10
    Aufrufe:
    591
    DoSchwob
    28.11.2010
  4. escalde
    Antworten:
    7
    Aufrufe:
    727
    twiederh
    01.05.2008
  5. alex-apple
    Antworten:
    3
    Aufrufe:
    564
    rpoussin
    22.12.2006