1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

alter iMac DV bootet nicht mehr

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von cosmictopsecret, 23.08.2003.

  1. cosmictopsecret

    cosmictopsecret Thread Starter MacUser Mitglied

    Mitglied seit:
    23.08.2003
    Beiträge:
    12
    Zustimmungen:
    0
    Hallo zusammen,

    jetzt st es soweit! ich als Mac Einsteiger kann den iMac nicht mehr starten :confused:

    Es kommt absolut kein Geräusch von der Festplatte und eine CD wird auch nicht gebootet. Wenn ich die [Alt] Taste beim Einschalten drücke, kommen zwei Schaltflächen: eine mit gekringeltem Pfeil und eine mit einem wagerechten Pfeil.
    Auf dem wagerechen Pfeil passiert nix, der gekringelte Pfeil läßt die CD anlaufen, aner dann passiert auch nix weiter.

    WAS NUN ???
     
  2. Electric Monk

    Electric Monk MacUser Mitglied

    Mitglied seit:
    03.03.2003
    Beiträge:
    337
    Zustimmungen:
    7
    Ein bischen mehr Infos wären schon schön.

    Was für ein System ist drauf, welches willst Du installieren und warum?
    Hast Du an der Hardware kürzlich was verändert oder ist es original?
    Alles ausgesteckt?
    Schon mal das PRam resettet?
     
  3. cosmictopsecret

    cosmictopsecret Thread Starter MacUser Mitglied

    Mitglied seit:
    23.08.2003
    Beiträge:
    12
    Zustimmungen:
    0
    Hallo,

    die Situation war folgendermaßen:
    der iMac DV 400MHz wollte nicht mehr booten, da habe ich versucht von CD zu starten, was aber auch nicht ging. Mitlerweile habe ich eine andere HDD eingebaut und schon ließ sich der iMac von CD starten.
    Es scheint also einen Zusammenhang zwischen Platte und CD zu geben, wenn eine dieser Komponenten auf dem Controller kaputt ist.
    Zwischenzeitlich habe ich das org. OS9 wieder installiert und über das Internet in Etappen auf 9.2.2 upgedatet.
    Allerdings hängt sich die Kiste noch ab und an mal auf. Das etwa alle 3-4 Tage 1 mal, bei einer täglichen Nutzung von 1-3 Stunden.

    Die einzige Hardware Komponente die noch zusätzlich eingebaut ist ist dieses Modul für ein drahtloses Netz, wird aber nicht genutzt. Vieleicht sollte ich das Teil ausbauen?!

    Den Internetzugang habe ich über das Netzwerk (kleiner DSL Router über den auch die PC´s laufen), so dass keine zusätzliche Software installiert ist. Auch der Datizugriff auf den Windows 2000 Server geht besser als vorher clap
     
Die Seite wird geladen...