Alte Teufel Motiv 2 am Mac Studio leise

dubb

dubb

Mitglied
Thread Starter
Dabei seit
30.12.2008
Beiträge
311
Punkte Reaktionen
15
Guten Tag,
mein Teufel Motiv 2 ist an einem Internetradio angeschlossen (Lin PC-Lautsprecher-Teufel-Motiv-2.jpg PC-Lautsprecher-Teufel-Motiv-2_3.jpg PC-Lautsprecher-Teufel-Motiv-2_2.jpg e Out) und arbeitet einwandfrei.
Vor einiger Zeit war der Motiv 2 auch an einem iMac angeschlossen. Alles war gut !!
Nun wollte ich den Motiv 2 an einem Mac Studio M1 über 3,5 mm an den Kopfhörer Ausgang anschließen und……
Stille kein Ton. Erst wenn ich am Motiv 2 und man Mac die Lautstärke voll hochfahre, dann kommt etwas leise Musik.
Könnte mir bitte erklären, warum das am Mac nicht mehr klappt, so wie früher?

Würde mich über eine Hilfe freuen.
Danke.
 
WeDoTheRest

WeDoTheRest

Aktives Mitglied
Dabei seit
19.10.2012
Beiträge
8.659
Punkte Reaktionen
4.084
Ist denn der Tonausgang auch auf „Kopfhörerbuchse“ der Mac eingestellt?
Warum ist der Kopfhörerschalter an der Teufel auf ON?
 
dubb

dubb

Mitglied
Thread Starter
Dabei seit
30.12.2008
Beiträge
311
Punkte Reaktionen
15
Das ist nur ein Produktbild
 
WeDoTheRest

WeDoTheRest

Aktives Mitglied
Dabei seit
19.10.2012
Beiträge
8.659
Punkte Reaktionen
4.084
Das beantwortet die erste Frage nicht.
 

Ähnliche Themen

P
Antworten
47
Aufrufe
972
Pianist28
P
Toomac
Antworten
2
Aufrufe
284
Toomac
Toomac
slash
Antworten
18
Aufrufe
601
G
M
Antworten
7
Aufrufe
568
Schiffversenker
Schiffversenker
hello
Antworten
9
Aufrufe
635
DrHook
DrHook
Oben