alte SCSI Geräte und OS 10.4 Aufrüstung ?

  1. Orangenheinz

    Orangenheinz Thread Starter MacUser Mitglied

    Mitglied seit:
    18.04.2004
    Beiträge:
    533
    Zustimmungen:
    0
    Hallo Gemeinde.

    Will meinen G4, der immer noch mit OS 9.2 läuft, auf 10.4 aufrüsten.

    Habe aber einen Scanner und externen CD-Brenner als SCSI Gerät an eine Adaptec SCSI Karte angeschlossen. Die dazugehörige Software CD heisst SCSIConnect 2906 für Mac Systeme.

    Muss ich diese Software updaten, um unter OS 10.4 keine Probleme zu haben und wenn, bitte wie ? Ich bin vergeblich auf der Adaptec Seite am Suchen und weder Mac noch meine Karte ist da zu finden.

    Weiss einer, was tun ?
     
  2. below

    below MacUser Mitglied

    Mitglied seit:
    15.03.2004
    Beiträge:
    13.289
    Zustimmungen:
    1.086
    Ich glaube, für die 2906 ist seit einiger Zeit kein Update mehr veröffentlich worden.

    Frag vielleicht mal beim Adaptec Support nach, vielleicht, wer weiss, haben die noch irgendwas im Schrank

    Gruss

    Alex
     
  3. Godzilla

    Godzilla MacUser Mitglied

    Mitglied seit:
    14.07.2003
    Beiträge:
    618
    Zustimmungen:
    0
  4. weilomas

    weilomas MacUser Mitglied

    Mitglied seit:
    05.03.2004
    Beiträge:
    189
    Zustimmungen:
    4
    Hallo!

    habe selbige Konfig. und keine Probleme..
    Nicht vergessen: Hot-Plug is nich!

    gruss weilomas
     
  5. tridion

    tridion MacUser Mitglied

    Mitglied seit:
    21.06.2003
    Beiträge:
    7.244
    Zustimmungen:
    242
    Das hab ich gefunden ... vielleicht hilft es dir weiter?

    Gruß tridion
     
  6. Orangenheinz

    Orangenheinz Thread Starter MacUser Mitglied

    Mitglied seit:
    18.04.2004
    Beiträge:
    533
    Zustimmungen:
    0
    Dankeschön Leute,

    das klingt doch ein bisschen hoffnungsvoll,

    "Adaptec SCSI Card 2906 driver for Mac OS X 10.1, Mac OS X Server 10.1 and later"

    wenn auch nicht vollständig überzeugend, da 10.1 ja schon lange her ist,

    Aber der Einstieg ist geschafft. Merci.
     
  7. Orangenheinz

    Orangenheinz Thread Starter MacUser Mitglied

    Mitglied seit:
    18.04.2004
    Beiträge:
    533
    Zustimmungen:
    0
    UFF,
    DIE VON ADAPTEC MACHEN VIELLEICHT EIN THEATER,
    UM SIE KONTAKTIEREN ZU KÖNNEN.

    Hab sogar den Rechner aufgemacht, um an die Seriennummer ranzukommen, aber die wird nicht vom on-line formular akzetpiert.

    Werde morgen mal nach D telefonieren müssen (Gott sei Dank ist von denen einer in "Europe").
     
  8. Orangenheinz

    Orangenheinz Thread Starter MacUser Mitglied

    Mitglied seit:
    18.04.2004
    Beiträge:
    533
    Zustimmungen:
    0
    Hey weilomas

    hast du denn das update von 10.1 raufgetan ?
     
  9. MacEnroe

    MacEnroe MacUser Mitglied

    Mitglied seit:
    10.02.2004
    Beiträge:
    15.719
    Zustimmungen:
    1.586

    Bei mir wird die Adaptec Karte von Panther zwar nicht im System aufgelistet, aber Sie funktioniert. Ein Iomega-JAZ Laufwerk geht einwandfrei. Die Scanner (z.B. Umax Powerlook II und ein Diascanner) funktionieren aber nicht, habs nicht hinbekommen trotz viel Aufwand und Zeit.
     
  10. Noch aktuell?
    Tiger und SCSI sind, sagen wir mal: nicht die besten Freunde. Die 2906 in meinem G4 funktioniert bestens unter 9.2.2 (Agfa SnapScan 310, Minolta QuickScan 35), verhinderte aber zuverlässig den Start von OS 10.4.X. Und die Karte zum Scannen unter 9.2.2 einbauen und vor dem Start von 10.4.x wieder ausbauen... ach nein.
    Folgendes habe ich gefunden:

    After reading through some much older discussions, I found a solution. I have the Adaptec 2906 scsi card. By removing Adaptec290X-2930.kext, Adaptec39160.kext and Adaptec29160x.kext files from the System/Library/Extensions folder and keeping just the ADAPTEC78XXXSCSI.kext file, then repairing permissions, my Jaz and scanner work just fine.

    Nein, die Geräte funktionieren bei mir nicht (wahrscheinlich weil es für beide Scanner keine OS X - Treiber gibt), aber zumindest stört die Karte das System nicht. Fazit: Bestenfalls ignoriert Tiger sie und läuft trotzdem.

    MacEnroe scheint das gleiche Problem zu haben. Irgendwelche Lösungen in Sicht? Oder ist SCSI mit 10.4 endgültig begraben?
     
Die Seite wird geladen...