"Alte Fonts" installieren

Viktor.vie

Neues Mitglied
Thread Starter
Mitglied seit
15.04.2007
Beiträge
42
Hallo,

ich habe ein paar alte Fonts, wie z.B. ApplePi oder AppleGaramond, die als ausführbare Unixdateien vorliegen. Kann mir jemand erklären, wie ich diese Fonts unter Leopard installieren kann, sodass sie z.B. in Photoshop verwendbar sind.

Vielen Dank für die Hilfe.
 

Giga-Mario

Mitglied
Mitglied seit
25.10.2007
Beiträge
688
das sind wahrscheinlich keine wirklichen UNIX-Dateien. wenn sie von Mac OS 9 sind, musst du vielleicht ein Suffix ergänzen, das anders ist las bei Mac OS X.
 
Oben