Alles plötzlich langsamer...

Primzahl

Neues Mitglied
Thread Starter
Mitglied seit
21.01.2005
Beiträge
16
Hallo ich bin neu hier im Forum, darum hab ich auch gleich mal eine existentielle Frage: Seit ich aus dem Urlaub Anfang Januar zurück bin, funktioniert mein Mac nicht mehr richtig. Ich bin sicher, dass niemand anders dran war!
Folgende Daten (zur Problemlösung vielleicht hilfreich):
Mac OS 10.3.5
iMac (4 Jahre alt)
Festplatte gerade mal zu 1/3 ausgelastet

Das Problem:
Das Mail Programm braucht immer länger um zu starten. Teilweise bis zu einer Minute. Dasselbe Problem scheint jetzt auch mein Safari zu bekommen.

Also, was könnte hier schief gelaufen sein?

Primzahl
 

defect

Mitglied
Mitglied seit
12.11.2004
Beiträge
836
Primzahl schrieb:
Hallo ich bin neu hier im Forum, darum hab ich auch gleich mal eine existentielle Frage: Seit ich aus dem Urlaub Anfang Januar zurück bin, funktioniert mein Mac nicht mehr richtig. Ich bin sicher, dass niemand anders dran war!
Folgende Daten (zur Problemlösung vielleicht hilfreich):
Mac OS 10.3.5
iMac (4 Jahre alt)
Festplatte gerade mal zu 1/3 ausgelastet

Das Problem:
Das Mail Programm braucht immer länger um zu starten. Teilweise bis zu einer Minute. Dasselbe Problem scheint jetzt auch mein Safari zu bekommen.

Also, was könnte hier schief gelaufen sein?

Primzahl
Hast Du die Standardgeschichten schon versucht?
- Zugriffsrechte reparieren?
- Cron-Scripts ausführen?
- Parameter-RAM reseten?
Wenn nicht, versuch das mal...
mit gruß, godn
 

ralfinger

Aktives Mitglied
Mitglied seit
16.07.2004
Beiträge
3.921
Erst mal die üblichen Verdächtigen: Die Rechte reparieren lassen oder einen PRAM-Reset.
 

celsius

Aktives Mitglied
Mitglied seit
11.01.2003
Beiträge
4.116
mache mal eine rechtereparatur und lösche das pram=
alt+apfel+p+r beim starten gedrückt halten, bis der startsound 3x zu hören war, dann loslassen.
 
Zuletzt bearbeitet:

Primzahl

Neues Mitglied
Thread Starter
Mitglied seit
21.01.2005
Beiträge
16
Zugriffsrechte hab ich auch schon repariert (hatte ich vergessen zu erwähnen).
Aber wo finde ich die Cron-Scripts und wie repariere ich die?
(Dieselbe Frage gilt übrigens für die Parameter-RAM und eventuelle Folgen dieser Aktionen)
Es scheint, also als würde ich nicht alle üblichen Verdächtigen kennen...

Primzahl
 

Oetzi

Aktives Mitglied
Mitglied seit
15.12.2002
Beiträge
4.356
lade Dir mal Onyx runter.......das hilft immer ;) Zumindest hat es mir immer geholfen!
.....Freeware
 

avalon

Aktives Mitglied
Mitglied seit
19.12.2003
Beiträge
28.398
Primzahl schrieb:
Zugriffsrechte hab ich auch schon repariert (hatte ich vergessen zu erwähnen).
Aber wo finde ich die Cron-Scripts und wie repariere ich die?
(Dieselbe Frage gilt übrigens für die Parameter-RAM und eventuelle Folgen dieser Aktionen)
Es scheint, also als würde ich nicht alle üblichen Verdächtigen kennen...

Primzahl
Cron Jobs macht OS X über Nacht.
Dazu den Rechner anlassen NICHT RUHEZUSTAND
Cron Jobs regenerieren das System automatisch.

Wenn es schneller gehen soll Onyx, dann kann man das sofort ausführen.
 

macSchreck

Mitglied
Mitglied seit
13.12.2004
Beiträge
385
*einklink*

Drei Fragen:
1) Was bringt ein PRAM-Reset bzw. wann diesen anwenden?
2) Was geschieht beim Reparieren der Rechte und wo und wie führt man dies aus?
3) Was sind bitte "Cron-Scripts"?

Um nicht ganz hinterwältlerisch da zu stehen: Onyx kenne und nutze ich! :)

Salut,
mac
 

Primzahl

Neues Mitglied
Thread Starter
Mitglied seit
21.01.2005
Beiträge
16
macSchreck:
allesamt gute Fragen, aber ich werde Onyx trotzdem mal ausprobieren.
Danke!

Primzahl
 

avalon

Aktives Mitglied
Mitglied seit
19.12.2003
Beiträge
28.398
macSchreck schrieb:
*einklink*

Drei Fragen:
1) Was bringt ein PRAM-Reset bzw. wann diesen anwenden?
2) Was geschieht beim Reparieren der Rechte und wo und wie führt man dies aus?
3) Was sind bitte "Cron-Scripts"?

Um nicht ganz hinterwältlerisch da zu stehen: Onyx kenne und nutze ich! :)

Salut,
mac
Pssst.....
Nicht weitersagen....

Die Suche hilft in solchen Fällen...

Pssssst, nicht weitersagen... :D
 

Silvercloud

Aktives Mitglied
Mitglied seit
07.04.2004
Beiträge
2.169
zumindestens unter 10.3.7 brauchen mail und ichat teilweise mehrere minuten um zu starten, jedoch nur wenn man einen traytek vigor als router nutzt
wie verhalten sich denn die andere programme oder betrifft es nur mail und safari?
 

Rakor

Aktives Mitglied
Mitglied seit
05.11.2003
Beiträge
2.799
Er hast aber beim 10.3.7 ;)

Zudem hab ich auch das Problem.... Mein iBook wird in letzter zeit immer lahmer.... Der Lüfter springt auch häufiger an als früher... Rechte, neustart, scripte etc hab ich alles schon gemacht...
 

Primzahl

Neues Mitglied
Thread Starter
Mitglied seit
21.01.2005
Beiträge
16
Soooo, da bin ich wieder...
Hab mir jetzt Onyx runter geladen und ein paar Optimierungs-, Säuberungs- und Löscharbeiten vorgenommen (und neugestartet,). - Mail und Safari brauchen nach wie vor ewig lang um zu starten. Ich hab im Mail auch schon emails zu Hauf gelöscht, aber es hilft nix. Zugriffsrechte sind repariert. Aber die pram hab ich noch nicht gemacht. Was passiert denn da genau?

Primzahl

P.S. Danke für den Onyx Tip
 

Primzahl

Neues Mitglied
Thread Starter
Mitglied seit
21.01.2005
Beiträge
16
Ach ja und noch was (vielleicht ist das wichtig): Der Start verzögert sich nur und ausschließlich auf das erste Öffnen nach dem Start des Computers. Wenn ich das Programm (Mail zum Beispiel) kurz mal zu mache und dann wieder auf, dann öffnet es normal...

LG
Primzahl
 

Surfista

Mitglied
Mitglied seit
29.10.2003
Beiträge
132
Ich habe genau das gleiche Problem. Safari und Mail starten sehr langsam. Ist das Programm gestartet und man schließt es öffnet es sich beim nächsten mal wesentlich schneller. Habe auch schon alles probiert. Rechte repariert etc......
 

marco312

Aktives Mitglied
Mitglied seit
14.11.2003
Beiträge
19.326
Versuch mal die

username -> Library -> Preferences -> com.apple.mail.plist
&
username -> Library -> Preferences -> com.apple.Safari.plist

zu Löschen das könnte helfen
 

dylan

Aktives Mitglied
Mitglied seit
18.12.2002
Beiträge
6.444
Mal kurz vorneweg: Rechte-Reparatur und CronJobs haben damit eigentlich überhaupt gar nichts zu tun.

Hier wird am Anfang des Threads von 10.3.5 und 10.3.7 gesprochen.

Welche Version setzt ihr denn nun ein?

Ein Update auf 10.3.8 hat das Problem, das ich auch hatte, übrigens gelöst.

Ein Prebinding (dynamic library linking to speed application launches oder auf Deutsch: Verbindung zwischen Programmen und dynamisch verlinkten Librarys, also fertige Programmteile, die außerhalb des Programmes in einzelnen Dateien gespeichert sind; unter Windows als DLLs bekannt) sollte eigentlich auch nicht nötig sein, da dieser alte Bug beseitigt wurde (damals wurde das Prebinding im Installer nicht ausgeführt).

Will man das dennoch nachholen:

Code:
sudo update_prebinding -root / -force

PS: Mit Löschen der Property List wäre ich zumindest bei Mail vorsichtig (Accounts) ;) Allgemein: Wenn, dann die .plist immer erst mal auf den Schreibtisch ziehen.
 
Zuletzt bearbeitet:
Oben