• Wenn du alle Inhalte sehen, oder selber eine Frage erstellen möchtest, kannst du dir in wenigen Sekunden ein Konto erstellen. Die Registrierung ist kostenlos, als Mitglied siehst du keine Werbung!

Alle Termine im Kalender verschwunden

professortiki

Mitglied
Thread Starter
Mitglied seit
25.02.2005
Beiträge
476
Zweimal Neustart - nichts. Neue Termine lassen sich eintragen und bleiben dann auch. Alles andere ist weg. Konkret handelt es sich um 3 Google-Kalender. Im Handy werden sie angezeigt. Im Laptop werden die Kalender nicht angezeigt. Sprich: in beiden Mac nicht, im Android Phone schon. Heisst das, es liegt an Google?
 

indiana1212

Mitglied
Mitglied seit
24.10.2013
Beiträge
389
In den Kalendereinstellungen mal nachgesehen welcher Zeitraum synchronisiert werden soll?

Ansonsten mal den kompletten Sachverhalt schildern. Was wo wie wann?
 

professortiki

Mitglied
Thread Starter
Mitglied seit
25.02.2005
Beiträge
476
Ich hab jetzt auf dem Laptop alle Kalender gelöscht und neu eingerichtet und sie sind dort wieder da. Auf dem Desktop habe ich das auch versucht: der neu eingerichtete Kalender tauchte daraufhin kurz auf, aber verschwand nach 3 Sekunden wieder! Da brat mir einer nen Storch... wat soll dat denn???

PS: Ich spreche natürlich von Sytemeinstellungen Accounts... gelöscht, neu eingerrichtet.
 

professortiki

Mitglied
Thread Starter
Mitglied seit
25.02.2005
Beiträge
476
Jetzt mal den zweiten Kalender Account geöscht und neu installiert: jetzt tropfen die Termine da ultralangsam im 10-Sekunden-Takt ein... und verschwinden anschliessend wieder. Vor den Augen.
 

sapnho

Mitglied
Mitglied seit
18.06.2006
Beiträge
546
Hier auch, auf drei verschiedenen Macs. Cache löschen hilft nichts. Termine erscheinen für zwei Sekunden und sind danach wieder weg. Auf iOS Devices werden alle Termine normal angezeigt.
 
  • Gefällt mir
Reaktionen: professortiki

professortiki

Mitglied
Thread Starter
Mitglied seit
25.02.2005
Beiträge
476
Dann wird's das wohl sein und wir müssen warten, bis es behoben ist. Heute ist es jedenfalls immer noch. Danke für die Rückmeldungen; wenigstens muss ich heute nicht wieder den halben Vormittag damit verbringen, irgendwelche Fixes auszuprobieren.
 
Zuletzt bearbeitet:

professortiki

Mitglied
Thread Starter
Mitglied seit
25.02.2005
Beiträge
476
Das neueste ist jetzt, dass ich überhaupt keine Google Accounts mehr einrichten kann. Da kommt die Fehlermeldung "Verbindung unsicher. Serverzertifikat konnte nicht überprüft werden."
 

sapnho

Mitglied
Mitglied seit
18.06.2006
Beiträge
546
Funktioniert jetzt bei mir wieder. Dauert ein paar Sekunden nach dem Öffnen.
 

professortiki

Mitglied
Thread Starter
Mitglied seit
25.02.2005
Beiträge
476
Kalender jetzt hier auch wieder gefixt. Mit fiel auf, dass ich auch sonst auf allen Geräten sämtliche Google-Passwörter bestätigen musste, die sonst schon automatisch funktionierten. irgendwie haben die anscheinend mal wieder ihre Sicherheitsstruktur geändert.
 
  • Gefällt mir
Reaktionen: Gwadro