Alle Screensaver sind weg...

  1. andburn

    andburn Thread Starter MacUser Mitglied

    Mitglied seit:
    27.01.2006
    Beiträge:
    22
    Zustimmungen:
    0
    Hallo zusammen,

    erst mal kurz vorab: Ich bin neu hier (Switcher...), seit 3 Wochen stolzer 20" iMac Core Duo Besitzer und eigentlich rundum zufrieden. Ich habe nur ein kleines Problem:

    Habe gestern festgestellt, dass ausser Flurry kein Screensaver mehr funktioniert ("Can't load Bundle...), beim näheren hinsehen habe ich gesehen, dass der Folder "/Library/Screen Savers" leer ist... Ich habe fast den Eindruck, dass ich irgendwie alle Saver gelöscht habe, wie auch immer das passiert ist. Neu installierte Screen Saver werden in den Folder kopiert und funktionieren auch.

    Frage: Wie bekomme ich meine default Screen Saver zurück, ohne kompletten Re-install...

    P.S. Warum Flurry funktioniert ist mir nicht klar. Der Finder findet ihn jedenfalls nicht....

    Danke für die Hilfe
     
    andburn, 14.02.2006
    #1
  2. heldausberlin

    heldausberlin MacUser Mitglied

    Mitglied seit:
    01.05.2004
    Beiträge:
    13.832
    Zustimmungen:
    302
    in welcher Library hast du nachgeschaut?

    User/Library oder HD/Library? Ansonsten such mal nach .saver
     
    heldausberlin, 17.02.2006
    #2
  3. andburn

    andburn Thread Starter MacUser Mitglied

    Mitglied seit:
    27.01.2006
    Beiträge:
    22
    Zustimmungen:
    0
    Hi,
    erstmal danke für die Antwort, hab' schon gedacht es meldet sich niemand...

    Ich habe schon unter HD/Library gesucht. In der Zwischenzeit habe ich aber festgestellt, dass dort nur Einträge von selbst installierten Savern sind, nicht aber die der default Saver.

    Ich habe dann eine neues OS auf eine externe FirewireDisk installiert, um ein neues Referenzsystem zu haben. Die Screensaver, die ich vermisst habe, waren dort unter system/library/frameworks/screen... zu finden, bei mir waren sie tatsachlich weg. Folder kopiert -> Alles wieder heile...

    Ich glaube ich weiss jetzt auch den Grund: Ich habe mit dem De-Localizer alle Sprachen, die ich nicht brauche entfernt. Und dabei hat es mir fast alles was zu den Savern gehört mitgelöscht, vielleicht weil Folder u/o Files ähnliche Bezeichungen/Extensions haben wie Language-Fiiles. Wie auch immer, aus meiner Sicht ein fieser Bug. Bin jetzt etwas besorgt, ob mir noch andere Files fehlen, aber es scheint alles zu funktionieren...


    Ciao und nochmal Danke
     
    andburn, 17.02.2006
    #3
  4. Fukuhara

    Fukuhara MacUser Mitglied

    Mitglied seit:
    13.10.2005
    Beiträge:
    32
    Zustimmungen:
    0
    Danke andburn, das hat mir auch bei meinem gelöschten Bildschirmschoner geholfen :D . Nur hab ich keine neuinstallation gemacht, sondern den Ordner direkt von der Installations-CD kopiert, das geht auch.
     
    Fukuhara, 17.02.2006
    #4
Die Seite wird geladen...
Ähnliche Themen - Alle Screensaver
  1. 73grad
    Antworten:
    37
    Aufrufe:
    674
    maba_de
    21.05.2017
  2. Junaid
    Antworten:
    28
    Aufrufe:
    1.156
    Midcall
    17.04.2017
  3. jolante.k
    Antworten:
    17
    Aufrufe:
    613
    tocotronaut
    04.04.2017
  4. TeamCrocop
    Antworten:
    13
    Aufrufe:
    446
    SwissBigTwin
    19.03.2017
  5. sportbiber2@web
    Antworten:
    2
    Aufrufe:
    231
    sportbiber2@web
    03.01.2017