Alle Daten weg!

  1. Theres

    Theres Thread StarterMacUser Mitglied

    Mitglied seit:
    09.04.2005
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo.

    Ich bin wirklich etwas verzweifelt...
    Habe vor kurzem von Windows auf Mac gewechselt und mir ein iBook G4
    zugelegt. Bisher bin ich alles andere als begeistert, da es mich wahnsinnig macht.

    Habe gestern Abend Office Software installiert. Heute morgen war auch alles soweit vorhanden und betriebsfähig.
    Als ich dann in "Mail" wollte forderte diese mich auf mich neu anzumelden mit allem drum und dran. Danach war alles weg. Keine Adressen, keine Emails, keine Ordner mit denen ich seit 5Wochen meine Mails verwalte.
    Ich hatte die Pappe auf und hab erstmal alles ausgeschaltet.

    Als ich dann ca. 3Std später das iBook wieder gestartet hab war er clean wie am ersten Tag. Keine der von mir vorgenommen Einstellungen in der Systemsteuerung, im Internet, Schreibtisch, Dokumente, Bilder... nix war so wie ich es vor 5Wochen eingestellt hatte. Alles ist weg!

    Da ich jetzt echt nicht weiß, was ich falsch gemacht hab, trau ich mich auch nciht alles wieder neu zu machen ohne Sicherheitskopien. Nur geht mir das ständige sichern bestimmt bald tierisch auf die Nerven.
    Aber ich trau dem Braten einfach nciht mehr...

    Weiß irgendwer was mir da passiert ist???
    Sind die alten Daten vielleicht noch da und weiß wer wo ich sie wiederfinden kann??? Die Mac Hilfe ist mir nämlich keine Hilfe...

    Wenn ich allein an die ganze Arbeit denke die ich da bisher reininvestiert hab, könnt ich kotzen...

    Um Hilfe wird also dringend gebeten.

    THERES.
     
    Theres, 09.04.2005
  2. joachim14

    joachim14MacUser Mitglied

    Mitglied seit:
    08.02.2005
    Beiträge:
    7.295
    Zustimmungen:
    433
    Von hier aus klingt es so, als hättest Du einen zweiten Benutzer angelegt. Der zweite Benutzer kann uU auf die Programme zugreifen, sieht aber nicht dessen EMails.
    Sieh' doch mal nach, ob unter Systemeinstellungen / Benutzer mehr als ein account für den Rechner eingerichtet ist.
     
    joachim14, 09.04.2005
  3. avalon

    avalonMacUser Mitglied

    Mitglied seit:
    19.12.2003
    Beiträge:
    24.623
    Zustimmungen:
    2.094
    Typisches Windowsdenken, das hindert ungemein. Wer mit OS X nicht zurecht kommt muss arg versaut sein.

    Das ist definitiv nicht normal, auch nicht das man sich neu anmelden muss.

    Neuen Benutzer angelegt? Dort ist dann alles wie neu.

    Ich weiß auch nicht was du falsch gemacht hast, aber dazu muss man schon einen Menge falsch machen.

    Es gibt verschiedene Prozedere.

    PRAM resetten, beim starten alt apfel p und r taste gedrückt halten bis 3x der Gong ertönt.

    Vor dem Hardwaretest das Festplattendienstprogramm laufen lassen.
    Install CD rein und mit C taste gedrückt halten starten.
    Wenn dort alles i.O ist oder Fehler repariert werden, die Hardware Test CD einlegen und das komplette Programm laufen lassen.

    Hast du nachträglich RAM eingebaut, kann eine Ursache für das Verhalten sein, obwohl es sich eher nicht danach anhört.
     
    avalon, 09.04.2005
  4. jokkel

    jokkelMacUser Mitglied

    Mitglied seit:
    24.09.2003
    Beiträge:
    3.692
    Zustimmungen:
    7
    Klick mal im Finder auf Macintosh HD und dann auf Benutzer und schau mal wie viele da drin sind.

    Du darfst deinen Benutzer Ordner nicht umbennen!
     
    jokkel, 09.04.2005
  5. ernesto

    ernestoMacUser Mitglied

    Mitglied seit:
    19.02.2003
    Beiträge:
    1.372
    Zustimmungen:
    9
    Daten weg??
    Bei Windows eventuell normal, bei OSX sicher nicht!
    Vergiss, wie Du das meiste bei Windoof gemacht hast und machs bei OSX so, wie Du denkst, so wäre es am einfachsten.
    Zu 95% der Fälle funktioniert es genau so.
    Die restlichen 5% sind kaum komplizierter.

    Vor allem: ruhig bleiben!
     
    ernesto, 09.04.2005
  6. Theres

    Theres Thread StarterMacUser Mitglied

    Mitglied seit:
    09.04.2005
    Beiträge:
    6
    Zustimmungen:
    0
    Ok. Es ist tatsächlich das Benutzer Problem.
    In der Systemsteuerung bin ich die einzige Benutzerin, aber im Finder Benutzerordner nicht...

    Hab offensichtlich tatsächlich den Benutzer umbenannt.
    Immerhin ist alles da... Die Steine purzeln von meinem Herzen!!!
    Werde mich dann jetzt mal dran machen alles wieder auf die alte Version
    umzubennen, vielleicht hilft das ja.

    Frei nach dem Motto alles so wie ich es mir wünschen würde.

    DANKE an Alle!
    Dieses Forum ist spitze!!! :D
     
    Theres, 10.04.2005
  7. maxi.d.

    maxi.d.MacUser Mitglied

    Mitglied seit:
    26.02.2004
    Beiträge:
    6.377
    Zustimmungen:
    15
    :D
    :)Zehn Zeichen
     
    maxi.d., 10.04.2005
Die Seite wird geladen...
Ähnliche Themen - Alle Daten
  1. fintail
    Antworten:
    5
    Aufrufe:
    204
  2. Kokommika
    Antworten:
    2
    Aufrufe:
    494
  3. Mac-Grrl
    Antworten:
    17
    Aufrufe:
    1.717
    eMac_man
    04.05.2007
  4. DerLandgraf
    Antworten:
    20
    Aufrufe:
    1.272
    commander01
    08.03.2006
  5. EssenerMacianer
    Antworten:
    17
    Aufrufe:
    1.202