Aktivitäts-Anzeiger hängt sich ständig auf!!!

Dieses Thema im Forum "Mac OS" wurde erstellt von Chilly_Bang, 10.07.2004.

  1. Chilly_Bang

    Chilly_Bang Thread Starter Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    Mitglied seit:
    10.06.2004
    hallo an alle!
    seltsames prob: aktivitätsanzeiger hängt sich immer sofort nach start auf...sat1-rad dreht sich nur die ganze zeit...es ist nur möglich, durch kill+pid, ihn abzubrechen....hab schon alle cronjobs ausgeführt - hilft nix....
    wißt ihr abhilfe?
     
  2. ks23

    ks23 Mitglied

    Beiträge:
    1.935
    Zustimmungen:
    2
    Mitglied seit:
    15.04.2004
    Such mal im Finder nach:

    com.apple.ActivityMonitor.plist

    und lösch diese.

    Gruss
    Kalle
     
  3. Chilly_Bang

    Chilly_Bang Thread Starter Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    Mitglied seit:
    10.06.2004
    gelöscht, neugestartet - keine besserung:(
     
  4. -Nuke-

    -Nuke- Mitglied

    Beiträge:
    2.135
    Zustimmungen:
    15
    Mitglied seit:
    13.09.2003
    Hast du zufällig die C&C:Generäle DVD im Laufwerk? Oder eine andere CD? Wenn ja->Rausnehmen. Passiert bei mir auch, wenn ich die C&C-DVD drinnen habe.
     
  5. Chilly_Bang

    Chilly_Bang Thread Starter Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    Mitglied seit:
    10.06.2004
    ist nichts drin:(
     
  6. Chilly_Bang

    Chilly_Bang Thread Starter Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    Mitglied seit:
    10.06.2004
    bin vom verzweifeln bereit, system neu draufzuspielen - weder zugriffsrechtereparatur noch löschung der zugehöriger .plist-datei hat geholfen...weiß jemand abhilfe?
     
  7. derJo

    derJo Mitglied

    Beiträge:
    239
    Zustimmungen:
    0
    Mitglied seit:
    07.07.2004
    Ist das bei jedem Benutzer?
     
  8. Chilly_Bang

    Chilly_Bang Thread Starter Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    Mitglied seit:
    10.06.2004
    bei jedem...im terminal wird folgendes ausgegeben:

    SCHULZ-ADMINs-Computer:/Applications SCHULZ_ADMIN$ top

    Processes: 53 total, 4 running, 49 sleeping... 142 threads 16:59:45
    Load Avg: 2.42, 1.73, 1.09 CPU usage: 85.9% user, 14.1% sys, 0.0% idle
    SharedLibs: num = 121, resident = 31.9M code, 2.83M data, 8.83M LinkEdit
    MemRegions: num = 6563, resident = 156M + 13.6M private, 133M shared
    PhysMem: 67.3M wired, 264M active, 163M inactive, 495M used, 16.6M free
    VM: 3.64G + 82.1M 48425(0) pageins, 6437(0) pageouts

    PID COMMAND %CPU TIME #TH #PRTS #MREGS RPRVT RSHRD RSIZE VSIZE
    689 pmTool 0.0% 0:00.38 1 21 28 428K 440K 1.05M 27.2M
    688 Activity M 36.9% 0:35.28 2 >>> 139 11.5M+ 11.5M 16.3M+ 125M
    687 top 8.3% 0:09.18 1 18 26 316K 428K 692K 27.1M
    653 Finder 0.0% 0:02.75 1 91 135 3.43M 19.0M 23.2M 123M
    652 SystemUISe 0.0% 0:00.94 1 239 179 1.36M 7.88M 17.4M 106M
    651 Dock 0.0% 0:00.48 2 74 89 492K 6.81M 9.72M 94.7M
    644 pbs 0.0% 0:00.24 2 32 42 520K 1.21M 4.48M 43.9M
    638 ATSServer 0.0% 0:00.75 2 47 104 1.11M 4.38M 2.29M 58.7M
    637 loginwindo 0.0% 0:00.74 3 225 131 1.69M 3.80M 5.25M 84.4M
     
  9. derJo

    derJo Mitglied

    Beiträge:
    239
    Zustimmungen:
    0
    Mitglied seit:
    07.07.2004
    Hast mal versucht, die Prozesse zu beenden über sudo? Wie sieht die Auslastung dann aus? Oder versucht den Finder zu starten?
     
Die Seite wird geladen...
  1. Wir verwenden Cookies, weil diese die Bereitstellung unserer Dienste für dich erleichtern und dich z.B. nach der Registrierung angemeldet halten.