1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Aktion "Neues Fenster" ??

Dieses Thema im Forum "Web-Design und Web-Programmierung" wurde erstellt von Fred_K, 15.05.2004.

  1. Fred_K

    Fred_K Thread Starter MacUser Mitglied

    Mitglied seit:
    02.11.2003
    Beiträge:
    6
    Zustimmungen:
    0
    Mir rätselhaft:
    Aktion "Neues Fenster" funktioniert offline einwandfrei
    aber sobald ich die entsprechende Seite auf Server geladen habe,
    funktioniert die Aktion nicht mehr.
    (Habe diese Aktion früher schon häufiger benutzt
    und es gab bisher nie Probleme.)

    Arbeite mit:
    GoLive 6.0.1 auf G5 mit System 10.3.2

    Wer weiß Rat?
    Vielen Dank
    Fred K.
     
  2. Erika

    Erika MacUser Mitglied

    Mitglied seit:
    03.01.2004
    Beiträge:
    232
    Zustimmungen:
    0
    Gib doch mal ´nne Link zur Seite, die nicht funktioniert.
     
  3. Und wenn Du das nicht möchtest, gib uns einen Code-Ausschnitt.
     
  4. norbi

    norbi MacUser Mitglied

    Mitglied seit:
    14.01.2003
    Beiträge:
    3.506
    Zustimmungen:
    22
    target="_blank"??

    No.
     
  5. Und der Preis für den kürzesten Beitrag geht an...
     
  6. Fred_K

    Fred_K Thread Starter MacUser Mitglied

    Mitglied seit:
    02.11.2003
    Beiträge:
    6
    Zustimmungen:
    0
    Problem inzwischen gelöst:
    js-code wurde bei mir bisher in Seite abgelgt und nun in Website-Ordner generatedItems.
    Liegt wohl an den Einstellungen und ist wahrscheinlich bei einer Neu-Installation automatisch geändert worden.
    Dieser Zusammenhang war mir bisher nicht klar. Ich arbeite hier also gewissermaßen als Unwissender und Blinder . . . aber die sollen ja bekanntlich selig sein.

    Habe nun ordner generatedItems auf den server hochladen und . . . es funktioniert wieder!

    Vielen Dank für die schnellen Antworten.
    Gruß
    Fred
     
Die Seite wird geladen...

Diese Seite empfehlen