1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

akku wird nicht mehr richtig erkannt…

Dieses Thema im Forum "MacBook" wurde erstellt von son yu, 03.06.2005.

  1. son yu

    son yu Thread Starter MacUser Mitglied

    Mitglied seit:
    24.10.2003
    Beiträge:
    61
    Zustimmungen:
    2
    von meinem iBook G3 wird der akku nicht mehr richtig erkannt,
    d.h. er wird nicht geladen und beim abstecken hat mein book keinen strom?

    der akku funktioniert, wurd in einem anderen G3 iBook getestet,
    das DC IN Board hab ich auch schon getauscht!

    Code:
    rudi:~ rudi$ ioreg -l | grep -i IOBatteryInfo
        | | |   "IOBatteryInfo" = ({"Capacity"=4864,"Amperage"=0,"Current"=3994,"Voltage"=12134,"Flags"=838860805})
    das ist alles was mir terminal ausspuckt, da fehlt doch einiges?

    schoene gruesse
     
  2. son yu

    son yu Thread Starter MacUser Mitglied

    Mitglied seit:
    24.10.2003
    Beiträge:
    61
    Zustimmungen:
    2
    kaum hat man mal ein ernstes problem, kann keiner wirklich helfen…
    sind wohl doch alles nur pseudotechniker hier!

    schoene gruesse
     
  3. compifrank

    compifrank MacUser Mitglied

    Mitglied seit:
    09.01.2003
    Beiträge:
    2.118
    Zustimmungen:
    45
    So eine richtige Idee habe ich eigentlich nicht, aber hast Du mal PRAM gelöscht?
    Bei meinem EX-Powerbook wurde der Akku mal nicht komplett geladen, nach dem PRAM-Reset ging's wieder....