akku wird nicht mehr richtig erkannt…

  1. son yu

    son yu Thread Starter MacUser Mitglied

    Mitglied seit:
    24.10.2003
    Beiträge:
    61
    Zustimmungen:
    2
    von meinem iBook G3 wird der akku nicht mehr richtig erkannt,
    d.h. er wird nicht geladen und beim abstecken hat mein book keinen strom?

    der akku funktioniert, wurd in einem anderen G3 iBook getestet,
    das DC IN Board hab ich auch schon getauscht!

    Code:
    rudi:~ rudi$ ioreg -l | grep -i IOBatteryInfo
        | | |   "IOBatteryInfo" = ({"Capacity"=4864,"Amperage"=0,"Current"=3994,"Voltage"=12134,"Flags"=838860805})
    das ist alles was mir terminal ausspuckt, da fehlt doch einiges?

    schoene gruesse
     
    son yu, 03.06.2005
    #1
  2. son yu

    son yu Thread Starter MacUser Mitglied

    Mitglied seit:
    24.10.2003
    Beiträge:
    61
    Zustimmungen:
    2
    kaum hat man mal ein ernstes problem, kann keiner wirklich helfen…
    sind wohl doch alles nur pseudotechniker hier!

    schoene gruesse
     
    son yu, 04.06.2005
    #2
  3. compifrank

    compifrank MacUser Mitglied

    Mitglied seit:
    09.01.2003
    Beiträge:
    2.118
    Zustimmungen:
    45
    So eine richtige Idee habe ich eigentlich nicht, aber hast Du mal PRAM gelöscht?
    Bei meinem EX-Powerbook wurde der Akku mal nicht komplett geladen, nach dem PRAM-Reset ging's wieder....
     
    compifrank, 04.06.2005
    #3
Die Seite wird geladen...
Ähnliche Themen - akku richtig erkannt…
  1. Aggrotroll
    Antworten:
    2
    Aufrufe:
    579
    ronnzen
    12.07.2015
  2. Jimmy Jazz
    Antworten:
    3
    Aufrufe:
    365
    Nauna
    27.08.2009
  3. Anne2007

    Akku richtig nutzen

    Anne2007, 22.05.2007, im Forum: MacBook
    Antworten:
    3
    Aufrufe:
    566
    marco312
    22.05.2007
  4. gulup_jamun

    Akku richtig benutzen

    gulup_jamun, 27.02.2006, im Forum: MacBook
    Antworten:
    10
    Aufrufe:
    714
  5. iBein
    Antworten:
    16
    Aufrufe:
    826
    fr3sh
    21.11.2005