Akku und Thunderbolt Probleme MacBook Pro 2018

TeamRaiders

Registriert
Thread Starter
Dabei seit
16.06.2019
Beiträge
3
Punkte Reaktionen
0
Hallo,
Ich habe mich hier neu registriert, da ich nach Hilfe für mein folgendes Problem suche:
Mein MacBook Pro 2018 13 Zoll mit Touch Bar in der Basis Konfiguration macht seit gestern erhebliche Probleme. Ich habe das Gerät im Juli 2018 gekauft, steht daher noch unter einjähriger eingeschränkter Garantie.

Seit gestern funktioniert das MacBook nicht mehr im Akku Betrieb, ich kann es nicht mehr einschalten. Man erkennt an der Tastatur und am Display keine Funktion, alles bleibt aus, man hört auch keine drehenden Lüfter. Das Gerät funktioniert nur noch wenn es über den USB-C Port mit dem Netzteil verbunden ist. Hierbei gibt es aber auch schon das nächste Problem. Das Netzteil funktioniert nur noch an einem einzigen USB-C Port, nämlich der obere USB-C Port an der rechten Seite unter dem Klinkenanschluss. Der Akku lädt währenddessen ohne Probleme.

Ziehe ich aber das Netzteil ab, geht das MacBook sofort aus. Es lässt sich nur wieder einschalten wenn das Netzteil am besagten Port verbunden ist. Bei den anderen Ports passiert nichts. Was auch eigenartig ist, das nichtmal mehr der Akkulade-Ton kommt, wenn man das Netzteil ansteckt. Ich habe noch einen USB-C Hub um das MacBook auf USB-A, HDMI und LAN zu erweitern. Wenn ich diesen Hub an den beiden USB-C Ports auf der linken Seite anstecke, funktioniert dieser Hub und das MacBook ohne Probleme. Schließe ich diesen Hub aber an den freien USB-C Port auf der rechten Seite an, geht das MacBook direkt wieder aus.

Generell funktioniert das MacBook ohne Probleme wenn ich das Netzteil am rechten USB-C Port verbunden habe.

Folgendes habe ich bereits durchgeführt/geprüft:
- Diagnose während des Boots mit der Taste ‚D‘ durchlaufen lassen: keine Probleme erkannt
- NVRAM/PRAM zurückgesetzt: Hat nicht geholfen, es wurde aber nach dem nächsten Neustart die Bildschirmhelligkeit auf 75% gesetzt
- SMC Reset: Hat auch leider nicht geholfen, was aber aufgefallen ist, das nach SMC Reset der Akku im Batteriebetrieb läuft, trotz eingesteckten Netzteil, hierdurch habe ich den Akku mal komplett entleeren lassen und dann wieder komplett geladen, da nach einem erneuten Neustart der Akku wieder geladen wird
- In den Systeminformationen wird der Akku sauber erkannt, hat den Zustand ‚Gut‘ und hat rund 60 Ladezyklen hinter sich, das Netzteil wird auch sauber erkannt
- Software deinstalliert die ich über die letzte Tage installiert hatte. Es läuft als Anti-Virus Schutz Sophos Home mit den neuesten Updates, die Festplatte ist via FileVault verschlüsselt
- Time Machine Backups habe ich leider nicht, konnte daher keine einspielen
- Abgesicherter Modus macht auch keinen unterschied, sobald das Netzteil abgezogen wird geht das MacBook direkt wieder aus
- Generell ist an dem MacBook und dem Netzteil sowie Netzteil Kabel kein Schaden zu sehen, Fallschaden oder Flüssigkeit kann ich komplett ausschließen

Was mir aber in den Systeminformationen aufgefallen ist: Es sind zwei Thunderbolt Bus Geräte aktiv. Hierbei werden pro Bus jeweils zwei Ports erkannt. Wahrscheinlich sind die Ports auf der linken Seite des Geräts Bus 1 und die auf der rechten Seite Bus 2. Vielleicht kann das jemand mit dem selben Gerät bestätigen?

Für mich deutet alles auf ein Hardware defekt hin, vielleicht kennt jemand das Problem und kann helfen?

Vielen Dank vorab für eure Hilfe :)

Grüße
 

TeamRaiders

Registriert
Thread Starter
Dabei seit
16.06.2019
Beiträge
3
Punkte Reaktionen
0
Update: Kurz vor meinen Termin im Apple Store hatte sich das Problem erledigt. Ich kann mir nicht erklären warum das MacBook nun wieder ohne Probleme funktioniert. Ich habe dennoch den Termin wahrgenommen, vor Ort wurde ein Hardware Test gemacht, keine Probleme erkannt. Der Service Techniker konnte auch sonst nichts feststellen, eigenartig.
 

RostigerRoboter

Mitglied
Dabei seit
22.05.2019
Beiträge
295
Punkte Reaktionen
345
1. Deine Garantie läuft bald ab. Daher, wenn das Problem die nächsten Tage nochmal auftritt: Dokumentieren (Handy-Video), bezeugen lassen, und sofort reklamieren. Kein Rumprobieren.

2. Deinstalliere Sophos. Antivirenprogramme können Deinen Mac beschädigen. Auch Finger weg von anderen „Optimierern“.

3. Leere Festplatte holen, anstöpseln, TimeMachine-Backup machen. Erspart Zeit und Arbeit.
 

electricdawn

Aktives Mitglied
Dabei seit
01.12.2004
Beiträge
11.841
Punkte Reaktionen
9.317
1. Backup
2. Backup
3. Backup
4. Zum Service gehen.
5. NIE wieder Antivirenprogramme installieren.
 
Oben Unten