Akku scheinbar kaputt, w-lan laueft nicht rund

  1. tommy_mac

    tommy_mac Thread StarterMacUser Mitglied

    Mitglied seit:
    21.01.2004
    Beiträge:
    23
    Zustimmungen:
    0
    Hi,

    seit 2 Tagen geht mein akku nicht mehr richtig.
    Er laedt sich blitzschnell auf und ist ebenso schnell wieder leer ( an die 20 min ).
    Ich lasse ihn sonst fast nur ueber netz laufen ( ist auch fast den ganzen tag an ) ...nur wenn ich an der Uni bin und dort das wlan nutze und keine steckdose vorhanden ist, lasse ich ihn ueber akku laufen, welches dann auch eigentlich an die 2 h haellt.

    Aber anscheinend spinnt mein powerbook von Tag zu Tag mehr ...mein wlan empfang war schon immer kuemmerlich ( wo andere volles Netz haben, habe ich meist nur 2 Balken ), aber mit der zeit haengt die Verbindung via w-lan immer mehr. Ich habe dann zwar netz. aber es treten dann verbindungsfehler auf oder es ist gar keine moeglich ( dann wird auch oft unerwartet der explorer, safari und/oder mail beendet ).


    Woran kann das liegen? Und wie bekomme ich mein akku wieder fit?

    Danke, Tom Powerbook Ti G4 667Mhz 15"
     
    tommy_mac, 30.03.2004
  2. slex

    slexMacUser Mitglied

    Mitglied seit:
    22.12.2003
    Beiträge:
    1.440
    Medien:
    2
    Zustimmungen:
    55
    Wie lange hast du das Book schon?

    Wenn noch Garantie drauf ist - ab zum Händler oder setze dich mit Apple in Verbindung...
     
    slex, 30.03.2004
Die Seite wird geladen...
Ähnliche Themen - Akku scheinbar kaputt
  1. madmarian
    Antworten:
    1
    Aufrufe:
    55
  2. coolboys
    Antworten:
    3
    Aufrufe:
    72
  3. cloud626
    Antworten:
    0
    Aufrufe:
    167
    cloud626
    01.07.2017
  4. aki007
    Antworten:
    9
    Aufrufe:
    147
    electricdawn
    28.06.2017
  5. taeb.de
    Antworten:
    7
    Aufrufe:
    140
    taeb.de
    25.06.2017