Akku Problem

Dieses Thema im Forum "MacBook" wurde erstellt von minilux, 27.09.2006.

  1. minilux

    minilux Thread Starter MacUser Mitglied

    MacUser seit:
    19.11.2003
    Beiträge:
    13.778
    Medien:
    25
    Zustimmungen:
    2.266
    Nachdem natürlich keiner mehr den "Rückruf-Akku" ist gekommen anschaut, muss ich hier mal was neues anfangen.

    Ich habe heute meinen Austauschakku fürs 12er PB bekommen. Seit 18:00 ist der Akku drin, der Ring am Netzteilstecker leuchtete erst gelb, dann grün.
    Coconut Battery zeigt die "Current Battery Charge" bei 75%, "is charging" steht aber auf no :rolleyes:
    PMU Reset gemacht, keine Änderung

    Ist der Akku im Eimer??

    edit Anhang vergessen
     

    Anhänge:

  2. den hast du immernoch vergessen xD

    Was steht denn bei der maH zahl?
     
  3. minilux

    minilux Thread Starter MacUser Mitglied

    MacUser seit:
    19.11.2003
    Beiträge:
    13.778
    Medien:
    25
    Zustimmungen:
    2.266
    jetzt isser da: 3329
     
  4. Naja.. war bei Nadines Macbook auch so das er nicht ganz geladen wurde... einfach mal ne Tiefenentladung... bis das Book ausgeht und nochmal ran
     
  5. minilux

    minilux Thread Starter MacUser Mitglied

    MacUser seit:
    19.11.2003
    Beiträge:
    13.778
    Medien:
    25
    Zustimmungen:
    2.266
    gut, werd ich mal ausprobieren
     
  6. minilux

    minilux Thread Starter MacUser Mitglied

    MacUser seit:
    19.11.2003
    Beiträge:
    13.778
    Medien:
    25
    Zustimmungen:
    2.266
    so, über Nacht entladen, Rechner war heute morgen aus (nicht im Ruhezustand),
    seit 6:45 hängt das PB wieder am Netz, Netzteil erst gelb, später grün, CoconutBattery Status unten
     

    Anhänge:

  7. lexa2000

    lexa2000 MacUser Mitglied

    MacUser seit:
    07.03.2003
    Beiträge:
    805
    Zustimmungen:
    22
    dein mac ist ja ganz schön alt - über 2000 jahre, der hat ja selbst jesus überlebt ;)
     
  8. minilux

    minilux Thread Starter MacUser Mitglied

    MacUser seit:
    19.11.2003
    Beiträge:
    13.778
    Medien:
    25
    Zustimmungen:
    2.266
    jaja, war damals ein Prototyp :)

    edit: war ganz schön der Poser unter den Jüngern :)
     
  9. lexa2000

    lexa2000 MacUser Mitglied

    MacUser seit:
    07.03.2003
    Beiträge:
    805
    Zustimmungen:
    22
    das kann ich mir vorstellen. kam bestimmt auch total toll an bei den mädels mit seinen knappen silbernen shorts :D :)
     
  10. MAC2214JV

    MAC2214JV MacUser Mitglied

    MacUser seit:
    07.05.2004
    Beiträge:
    898
    Zustimmungen:
    20
    Wenn Du den Akku entnimmst und wieder einsetzt, laed er dann wieder?
    Hatte dieses Problem einmal mit einem neuen G3 Akku. Hat immer nur 2% geladen. Ausbauen, einbauen, dann gings wieder fuer 2%. Mit dieser Prozedur 2mal voll geladen (zeitaufwendig) und tiefentladen. Hat nix gebracht, musst ihn umtauschen.

    Gruss
    w.
     
Die Seite wird geladen...

Diese Seite empfehlen