Akku Problem seit dem 10.2.8er Update... Geht nicht weg :(

Dieses Thema im Forum "MacBook" wurde erstellt von LnXrooT, 28.11.2003.

  1. LnXrooT

    LnXrooT Thread Starter MacUser Mitglied

    Mitglied seit:
    31.05.2003
    Beiträge:
    1.122
    Zustimmungen:
    7
    Seit ich mein System mit der 2. Version des 10.2.8er Updates hab ich einen bescheuerten Fehler: Die Akku-Restlaufzeit nimmt nichtmehr wie früher linear ab, sondern springt völlig Ziellos hin und her. Steckt man den Akku vom Netzstecker ab, dann ist die Akkuanzeige mal bei 2,30 h, doch eine Minute später Plötzlich wieder auf 3,50 h. Dann gehts wieder nach unten... und immer so weiter.

    Woran kann das liegen? Einen Akkufehler schliesse ich mal aus, denn beim Arbeiten merkt man keine spürbare Laufzeitverringerung.

    Hab auch schonmal ein PMU Reset Probiert, was auch nichts gebracht hat.
    grüsse
     
  2. Grady

    Grady MacUser Mitglied

    Mitglied seit:
    25.04.2003
    Beiträge:
    2.280
    Zustimmungen:
    1
    Vielleicht liegt es ander automatischen Geschwindigkeitsregelung im Akku-Betrieb. Hast du in den Energieeinstellungen die Option "Automatisch" so gelassen? Mit minimaler Geschwindigkeit sollte der Akku länger halten und die Anzeige vertut sich nicht mehr so.

    Ansonsten kannst du das System komplett neu installieren (Sicherung nicht vergessen) oder halt 10.3 versuchen. Ist keine wirkliche Hilfe, aber sonst fällt mir nix mehr ein. Zumindest ist der Fehler nicht gravierend, sondern eher nervig.
     
  3. Hi
    Habe die genau gleiche Geschichte. ABer: Ich habe 2.8 geschmissen und 2.6 neu installiert. Jetzt zeigt die Akkuanzeige als max. Laufzeit 2.50 Std. an. Aber es läuft länger. Will es so formulieren: 1 Minute Akkulaufzeit ist nicht eine Minute normale Zeit. Schnalle es nicht. PMU reset hat auch nichts geholfen, neukalibrierung der Batterie auch nicht...
    Sauber, wenn jemand ne Lösung hat... so weiss man nämlich nie, wie lange man wirklich am schreiben ist...