Airportkarte 1.Generation findet kein Netzwerk

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von MAC2214JV, 07.10.2006.

  1. MAC2214JV

    MAC2214JV Thread Starter MacUser Mitglied

    Beiträge:
    896
    Zustimmungen:
    20
    Mitglied seit:
    07.05.2004
    Hallo!
    Habe folgendes Problem. Airportkarte der 1.Generation findet keines der verfuegbaren Netzwerke (5 Stueck)
    Habe sie nun in 4 verschiedenen G3 iBooks probiert (3 clamshell, 1 500er Dual USB) in denen andere Airportkarten anstandslos arbeiten. (Unter OS9 oder OSX)
    Die Airportkarte wird in allen iBooks erkannt und steht im SystemProfiler.

    Da ich, seit ich die neue Airport Express anschaffen musste, (Alte APX hat sich 19 Monaten verabschiedet) auch mit den G4 iBooks (AirportExtreme) ab und zu Probleme hatte, habe ich heute noch aus Verzweiflung die Graphite Airport Station reaktiviert. Auch dieses Netz wird leider von der Airportkarte nicht gefunden.

    Hat jemand eine Idee? Oder kann die Karte, trotz das sie erkannt wird, defekt sein?

    Danke und Gruss
    Werner
     
  2. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.173
    Zustimmungen:
    211
    Mitglied seit:
    14.11.2003
    Davon gehe ich aus, das sie defekt ist ich hatte auch mal eine die sich nach 9 Monaten bereits verabschiedet hatte.
     
  3. Also wenn du die Karte wirklich in vier anderen Rechner negativ getestet hast würde ich mal von einem Defekt ausgehen.
    Evtl. lässt sich mit dem Hardwaretest unter OS X was rausfinden (system-dvd).
     
  4. Stargate

    Stargate MacUser Mitglied

    Beiträge:
    7.634
    Zustimmungen:
    551
    Mitglied seit:
    27.02.2002
    >
    Evtl. lässt sich mit dem Hardwaretest unter OS X was rausfinden

    Die Karte wird damit gefunden, aber nicht getestet.
     
  5. MAC2214JV

    MAC2214JV Thread Starter MacUser Mitglied

    Beiträge:
    896
    Zustimmungen:
    20
    Mitglied seit:
    07.05.2004
    Schoener Mist. Naja Danke schonmal fuer die Antworten. Muss ich noch ein bisschen probieren. Will die Hoffnung nicht schon aufgeben.

    Nachtrag: Habe jetzt einmal den Hardware Test durchlaufen lassen: passed
    Also hier scheinbar alles i.O. (?)
    Zeigt Sie nach dem Test im Results Menue auch an, mit Mac Adresse und Allem.

    Jemand noch Vorschlaege? Danke!

    w.
     
    Zuletzt bearbeitet: 08.10.2006
  6. MAC2214JV

    MAC2214JV Thread Starter MacUser Mitglied

    Beiträge:
    896
    Zustimmungen:
    20
    Mitglied seit:
    07.05.2004
    Hallo nochmal,
    hab immer noch nicht aufgegeben. Die Karte funzt aber immer noch nicht.
    Hardwaretest zeigt i.O.
    Diverse G3s erkennen die Karte.
    Auf einem nochmal Systeme (OS9 und 10.4) neu aufgespielt, auch kein Erfolg.
    2te Airport Basisstation probiert, kein Erfolg.

    Was mich noch dranbleiben laesst ist, dass 2 unserer G4 iBooks mit Airport Extreme ab und an die gleichen Symptome zeigen.
    Airport deaktivieren, aktivieren und AirportExpress kurz vom Netz nehmen, hilft dann da aber.

    Bin fuer jede Idee dankbar.

    werner
     
  7. joachim14

    joachim14 MacUser Mitglied

    Beiträge:
    7.295
    Zustimmungen:
    433
    Mitglied seit:
    08.02.2005
    Die Antenne wirst Du ja jeweils in die Airportkarte eingesteckt haben. Und das Netz, das gesucht werden soll, ist auch nicht auf unsichtbar geschaltet?
    Mehr fällt mir gerade nicht ein.
     
  8. MAC2214JV

    MAC2214JV Thread Starter MacUser Mitglied

    Beiträge:
    896
    Zustimmungen:
    20
    Mitglied seit:
    07.05.2004
    Klar;) Hab sie ja in mehreren iBooks probiert.
    Moechte das kostbare Teil einfach nicht aufgeben.

    w.
     
Die Seite wird geladen...

Diese Seite empfehlen